Mycroft Community Forum

Can’t sign up to mycroft-ai website

Hi there,
I seem to be unable to register on mycroft.ai as a user.
I tried with multiple browsers (Chrome / Firefox / Edge) on multiple operating systems (Windows 10 / Ubuntu 20.04) from different physical devices on different physical networks, but all render the same result.

  • I open mycroft.ai
  • Click ‘My Account’ in the right top corner
  • I click ‘create an account’

Here, I tried the different options:

  • log in with google
  • log in with Github
  • log in with email and password

In all three cases, the [NEXT] button in the right bottom corner remains greyed out, so I can’t go to the ‘Terms of Use’ tab.

Please advise how I can get around this issue.

Many thanks!

Same here, can’t register a new account.
The next button stays greyed out,

+1

https://sso.mycroft.ai/api/validate-email?platform=Internal&token=

Keeps “pending”.

When i change the button to “enabled” via the developer tools it keeps hanging on the next session:
https://sso.mycroft.ai/api/agreement/terms-of-use

So i guess there is an issue with the SSO server…

Thanks for posting about this issue. There was an issue with the API service. It has been restarted and account creation should work again. Let me know if you encounter any further issues.

Thanks!
It```'s working now!

Thanks for your swift action! It works now.