Cannot get pair code, says 'sorry didnt catch that please rephrase'

I’m on ubuntu, in the cli, I type ‘pair my device’ and it says
Please rephrase your request. DEBUG output
pair my device mycroft-skills.log, other

Sorry, I didn’t catch that. mycroft-voice.log
Please rephrase your request.
pair my device

Sorry, I didn’t catch that.
Please rephrase your request.
Input (’:’ for command, Ctrl+C to quit) =================================

Any ideas? Thanks!

Hi @ealbers thanks for reporting this.
Are you able to past the mycroft-skills.log and mycroft-cli.log so we can look into this further?
Are you using the standard voice and Wake Word?

Kind regards,
Kathy

Heres the skills log

Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/skills/main.py”, line 24, in
import mycroft.dialog
ImportError: No module named mycroft.dialog
Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/skills/main.py”, line 24, in
import mycroft.dialog
ImportError: No module named mycroft.dialog
Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/skills/main.py”, line 24, in
import mycroft.dialog
ImportError: No module named mycroft.dialog
05:54:29.804 - mycroft.configuration:load_defaults:242 - INFO - Loading configuration: /home/user/mycroft-core/mycroft/configuration/mycroft.conf
05:54:29.806 - mycroft.configuration:__load:117 - DEBUG - Configuration ‘/home/user/mycroft-core/mycroft/configuration/mycroft.conf’ loaded
05:54:29.807 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/home/user/.mycroft/mycroft.conf’ not found
05:54:29.808 - mycroft.configuration:load_defaults:242 - INFO - Loading configuration: mycroft.ai
05:54:29.819 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
05:54:30.186 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/device//setting HTTP/1.1” 401 38
05:54:30.196 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
05:54:30.435 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/auth/token HTTP/1.1” 401 38
05:54:30.445 - mycroft.configuration:load:157 - WARNING - Failed to fetch remote configuration: HTTPError(u’The supplied authentication is invalid’,)
05:54:30.449 - mycroft.configuration:__load_cache:199 - INFO - Using cached configuration if available
05:54:30.453 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/opt/mycroft/web_config_cache.json’ not found
05:54:30.456 - mycroft.configuration:load_defaults:242 - INFO - Loading configuration: /etc/mycroft/mycroft.conf
05:54:30.460 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/etc/mycroft/mycroft.conf’ not found
05:54:30.464 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/home/user/.mycroft/mycroft.conf’ not found
05:54:30.467 - mycroft.configuration:load_defaults:242 - INFO - Loading configuration: /home/user/.mycroft/mycroft.conf
05:54:30.471 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/home/user/.mycroft/mycroft.conf’ not found
05:54:30.474 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/home/user/.mycroft/mycroft.conf’ not found
05:54:30.644 - mycroft.messagebus.client.ws:on_open:57 - INFO - Connected
05:54:34.693 - mycroft.skills.padatious_service:wait_and_train:73 - INFO - Training…
05:54:34.723 - mycroft.skills.padatious_service:wait_and_train:75 - INFO - Training complete.
05:54:34.724 - main:download_skills:210 - DEBUG - ==== Invoking Mycroft Skill Manager: /home/user/mycroft-core/msm/msm
05:54:35.748 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
05:54:35.968 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/device/ HTTP/1.1” 301 106
05:54:35.973 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTP connection (1): api.mycroft.ai
05:54:36.076 - requests.packages.urllib3.connectionpool - DEBUG - http://api.mycroft.ai:80 “GET /v1/device HTTP/1.1” 302 0
05:54:36.081 - requests.packages.urllib3.connectionpool - DEBUG - Resetting dropped connection: api.mycroft.ai
05:54:36.308 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/device HTTP/1.1” 401 38
05:54:36.318 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
05:54:36.543 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/auth/token HTTP/1.1” 401 38
05:54:36.552 - SKILLS - DEBUG - {“type”: “connected”, “data”: {}, “context”: null}
05:54:36.553 - SKILLS - DEBUG - {“type”: “enclosure.reset”, “data”: {}, “context”: null}
05:54:36.555 - SKILLS - DEBUG - {“type”: “mycroft.internet.connected”, “data”: {}, “context”: null}
05:54:36.558 - SKILLS - DEBUG - {“type”: “recognizer_loop:utterance”, “data”: {“lang”: “en-us”, “utterances”: [“pair my device”]}, “context”: null}
05:54:36.568 - mycroft.skills.intent_service:handle_utterance:235 - ERROR -
Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/skills/intent_service.py”, line 231, in handle_utterance
context_manager=self.context_manager))
StopIteration
05:54:36.573 - SKILLS - DEBUG - {“type”: “intent_failure”, “data”: {“lang”: “en-us”, “utterance”: “pair my device”}, “context”: null}
05:54:36.575 - mycroft.skills.padatious_service:handle_fallback:100 - DEBUG - Padatious fallback attempt: pair my device
05:54:36.577 - mycroft.skills.core:handler:743 - WARNING - No fallback could handle intent.
05:54:36.582 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.start”, “data”: {“handler”: “fallback”}, “context”: null}
05:54:36.623 - SKILLS - DEBUG - {“type”: “complete_intent_failure”, “data”: {}, “context”: null}
05:54:36.625 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.complete”, “data”: {“exception”: “No fallback could handle intent.”, “handler”: “fallback”}, “context”: null}
05:54:36.626 - SKILLS - DEBUG - {“type”: “speak”, “data”: {“utterance”: “Sorry, I didn’t catch that. Please rephrase your request.”}, “context”: null}
05:54:37.222 - main:download_skills:210 - DEBUG - ==== Invoking Mycroft Skill Manager: /home/user/mycroft-core/msm/msm
05:54:40.980 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_start”, “data”: {}, “context”: null}
05:54:44.835 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_end”, “data”: {}, “context”: null}
05:55:14.866 - SKILLS - DEBUG - {“type”: “recognizer_loop:record_begin”, “data”: {}, “context”: null}
05:55:16.977 - SKILLS - DEBUG - {“type”: “recognizer_loop:record_end”, “data”: {}, “context”: null}
05:55:16.980 - SKILLS - DEBUG - {“type”: “recognizer_loop:wakeword”, “data”: {“session”: “ec1ecc17-c045-4760-9057-4042b07ec861”, “utterance”: “hey mycroft”}, “context”: null}
05:55:18.233 - SKILLS - DEBUG - {“type”: “recognizer_loop:utterance”, “data”: {“lang”: “en-US”, “session”: “ec1ecc17-c045-4760-9057-4042b07ec861”, “utterances”: [“pair my device”]}, “context”: null}
05:55:18.237 - mycroft.skills.intent_service:handle_utterance:235 - ERROR -
Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/skills/intent_service.py”, line 231, in handle_utterance
context_manager=self.context_manager))
StopIteration
05:55:18.242 - SKILLS - DEBUG - {“type”: “intent_failure”, “data”: {“lang”: “en-US”, “utterance”: “pair my device”}, “context”: null}
05:55:18.245 - mycroft.skills.padatious_service:handle_fallback:100 - DEBUG - Padatious fallback attempt: pair my device
05:55:18.247 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.start”, “data”: {“handler”: “fallback”}, “context”: null}
05:55:18.250 - mycroft.skills.core:handler:743 - WARNING - No fallback could handle intent.
05:55:18.253 - SKILLS - DEBUG - {“type”: “complete_intent_failure”, “data”: {}, “context”: null}
05:55:18.300 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.complete”, “data”: {“exception”: “No fallback could handle intent.”, “handler”: “fallback”}, “context”: null}
05:55:18.301 - SKILLS - DEBUG - {“type”: “speak”, “data”: {“utterance”: “Sorry, I didn’t catch that. Please rephrase your request.”}, “context”: null}
05:55:18.308 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_start”, “data”: {}, “context”: null}
05:55:22.118 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_end”, “data”: {}, “context”: null}
05:55:38.351 - SKILLS - DEBUG - {“type”: “recognizer_loop:record_begin”, “data”: {}, “context”: null}
05:55:39.471 - SKILLS - DEBUG - {“type”: “recognizer_loop:record_end”, “data”: {}, “context”: null}
05:55:39.477 - SKILLS - DEBUG - {“type”: “recognizer_loop:wakeword”, “data”: {“session”: “ec1ecc17-c045-4760-9057-4042b07ec861”, “utterance”: “hey mycroft”}, “context”: null}
05:55:40.567 - SKILLS - DEBUG - {“type”: “recognizer_loop:utterance”, “data”: {“lang”: “en-US”, “session”: “ec1ecc17-c045-4760-9057-4042b07ec861”, “utterances”: [“pair my device”]}, “context”: null}
05:55:40.570 - mycroft.skills.intent_service:handle_utterance:235 - ERROR -
Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/skills/intent_service.py”, line 231, in handle_utterance
context_manager=self.context_manager))
StopIteration
05:55:40.576 - SKILLS - DEBUG - {“type”: “intent_failure”, “data”: {“lang”: “en-US”, “utterance”: “pair my device”}, “context”: null}
05:55:40.577 - mycroft.skills.padatious_service:handle_fallback:100 - DEBUG - Padatious fallback attempt: pair my device
05:55:40.579 - mycroft.skills.core:handler:743 - WARNING - No fallback could handle intent.
05:55:40.579 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.start”, “data”: {“handler”: “fallback”}, “context”: null}
05:55:40.624 - SKILLS - DEBUG - {“type”: “complete_intent_failure”, “data”: {}, “context”: null}
05:55:40.625 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.complete”, “data”: {“exception”: “No fallback could handle intent.”, “handler”: “fallback”}, “context”: null}
05:55:40.626 - SKILLS - DEBUG - {“type”: “speak”, “data”: {“utterance”: “Sorry, I didn’t catch that. Please rephrase your request.”}, “context”: null}
05:55:40.636 - SKILLS - DEBUG - {“type”: “enclosure.eyes.blink”, “data”: {“side”: “b”}, “context”: null}
05:55:40.641 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_start”, “data”: {}, “context”: null}
05:55:44.423 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_end”, “data”: {}, “context”: null}
05:55:51.675 - SKILLS - DEBUG - {“type”: “recognizer_loop:record_begin”, “data”: {}, “context”: null}
05:55:53.656 - SKILLS - DEBUG - {“type”: “recognizer_loop:record_end”, “data”: {}, “context”: null}
05:55:53.661 - SKILLS - DEBUG - {“type”: “recognizer_loop:wakeword”, “data”: {“session”: “ec1ecc17-c045-4760-9057-4042b07ec861”, “utterance”: “hey mycroft”}, “context”: null}
05:55:54.731 - SKILLS - DEBUG - {“type”: “recognizer_loop:utterance”, “data”: {“lang”: “en-US”, “session”: “ec1ecc17-c045-4760-9057-4042b07ec861”, “utterances”: [“pair my device”]}, “context”: null}
05:55:54.733 - mycroft.skills.intent_service:handle_utterance:235 - ERROR -
Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/skills/intent_service.py”, line 231, in handle_utterance
context_manager=self.context_manager))
StopIteration
05:55:54.735 - SKILLS - DEBUG - {“type”: “intent_failure”, “data”: {“lang”: “en-US”, “utterance”: “pair my device”}, “context”: null}
05:55:54.736 - mycroft.skills.padatious_service:handle_fallback:100 - DEBUG - Padatious fallback attempt: pair my device
05:55:54.737 - mycroft.skills.core:handler:743 - WARNING - No fallback could handle intent.
05:55:54.737 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.start”, “data”: {“handler”: “fallback”}, “context”: null}
05:55:54.738 - SKILLS - DEBUG - {“type”: “complete_intent_failure”, “data”: {}, “context”: null}
05:55:54.780 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.complete”, “data”: {“exception”: “No fallback could handle intent.”, “handler”: “fallback”}, “context”: null}
05:55:54.781 - SKILLS - DEBUG - {“type”: “speak”, “data”: {“utterance”: “Sorry, I didn’t catch that. Please rephrase your request.”}, “context”: null}
05:55:54.789 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_start”, “data”: {}, “context”: null}
05:55:56.652 - SKILLS - DEBUG - {“type”: “enclosure.eyes.blink”, “data”: {“side”: “b”}, “context”: null}
05:55:58.576 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_end”, “data”: {}, “context”: null}
05:57:45.736 - SKILLS - DEBUG - {“type”: “recognizer_loop:utterance”, “data”: {“lang”: “en-us”, “utterances”: [“What time is it”]}, “context”: null}
05:57:45.737 - mycroft.skills.intent_service:handle_utterance:235 - ERROR -
Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/skills/intent_service.py”, line 231, in handle_utterance
context_manager=self.context_manager))
StopIteration
05:57:45.739 - SKILLS - DEBUG - {“type”: “intent_failure”, “data”: {“lang”: “en-us”, “utterance”: “What time is it”}, “context”: null}
05:57:45.739 - mycroft.skills.padatious_service:handle_fallback:100 - DEBUG - Padatious fallback attempt: What time is it
05:57:45.740 - mycroft.skills.core:handler:743 - WARNING - No fallback could handle intent.
05:57:45.740 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.start”, “data”: {“handler”: “fallback”}, “context”: null}
05:57:45.742 - SKILLS - DEBUG - {“type”: “complete_intent_failure”, “data”: {}, “context”: null}
05:57:45.788 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.complete”, “data”: {“exception”: “No fallback could handle intent.”, “handler”: “fallback”}, “context”: null}
05:57:45.789 - SKILLS - DEBUG - {“type”: “speak”, “data”: {“utterance”: “Sorry, I didn’t catch that. Please rephrase your request.”}, “context”: null}
05:57:45.790 - SKILLS - DEBUG - {“type”: “enclosure.eyes.blink”, “data”: {“side”: “b”}, “context”: null}
05:57:45.792 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_start”, “data”: {}, “context”: null}
05:57:49.568 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_end”, “data”: {}, “context”: null}
05:57:52.665 - SKILLS - DEBUG - {“type”: “recognizer_loop:utterance”, “data”: {“lang”: “en-us”, “utterances”: [“pair my device”]}, “context”: null}
05:57:52.667 - mycroft.skills.intent_service:handle_utterance:235 - ERROR -
Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/skills/intent_service.py”, line 231, in handle_utterance
context_manager=self.context_manager))
StopIteration
05:57:52.670 - SKILLS - DEBUG - {“type”: “intent_failure”, “data”: {“lang”: “en-us”, “utterance”: “pair my device”}, “context”: null}
05:57:52.671 - mycroft.skills.padatious_service:handle_fallback:100 - DEBUG - Padatious fallback attempt: pair my device
05:57:52.672 - mycroft.skills.core:handler:743 - WARNING - No fallback could handle intent.
05:57:52.673 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.start”, “data”: {“handler”: “fallback”}, “context”: null}
05:57:52.676 - SKILLS - DEBUG - {“type”: “complete_intent_failure”, “data”: {}, “context”: null}
05:57:52.720 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.complete”, “data”: {“exception”: “No fallback could handle intent.”, “handler”: “fallback”}, “context”: null}
05:57:52.722 - SKILLS - DEBUG - {“type”: “speak”, “data”: {“utterance”: “Sorry, I didn’t catch that. Please rephrase your request.”}, “context”: null}
05:57:52.723 - SKILLS - DEBUG - {“type”: “enclosure.eyes.blink”, “data”: {“side”: “b”}, “context”: null}
05:57:52.724 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_start”, “data”: {}, “context”: null}
05:57:54.550 - SKILLS - DEBUG - {“type”: “enclosure.eyes.blink”, “data”: {“side”: “b”}, “context”: null}
05:57:56.484 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_end”, “data”: {}, “context”: null}
05:58:33.655 - SKILLS - DEBUG - {“type”: “recognizer_loop:utterance”, “data”: {“lang”: “en-us”, “utterances”: [“pair my device”]}, “context”: null}
05:58:33.658 - mycroft.skills.intent_service:handle_utterance:235 - ERROR -
Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/skills/intent_service.py”, line 231, in handle_utterance
context_manager=self.context_manager))
StopIteration
05:58:33.668 - SKILLS - DEBUG - {“type”: “intent_failure”, “data”: {“lang”: “en-us”, “utterance”: “pair my device”}, “context”: null}
05:58:33.671 - mycroft.skills.padatious_service:handle_fallback:100 - DEBUG - Padatious fallback attempt: pair my device
05:58:33.674 - mycroft.skills.core:handler:743 - WARNING - No fallback could handle intent.
05:58:33.676 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.start”, “data”: {“handler”: “fallback”}, “context”: null}
05:58:33.682 - SKILLS - DEBUG - {“type”: “complete_intent_failure”, “data”: {}, “context”: null}
05:58:33.723 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.complete”, “data”: {“exception”: “No fallback could handle intent.”, “handler”: “fallback”}, “context”: null}
05:58:33.724 - SKILLS - DEBUG - {“type”: “speak”, “data”: {“utterance”: “Sorry, I didn’t catch that. Please rephrase your request.”}, “context”: null}
05:58:33.725 - SKILLS - DEBUG - {“type”: “enclosure.eyes.blink”, “data”: {“side”: “b”}, “context”: null}
05:58:33.726 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_start”, “data”: {}, “context”: null}
05:58:35.583 - SKILLS - DEBUG - {“type”: “enclosure.eyes.blink”, “data”: {“side”: “b”}, “context”: null}
05:58:37.512 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_end”, “data”: {}, “context”: null}
05:58:43.895 - SKILLS - DEBUG - {“type”: “recognizer_loop:utterance”, “data”: {“lang”: “en-us”, “utterances”: [“hey mycroft please pair my device”]}, “context”: null}
05:58:43.898 - mycroft.skills.intent_service:handle_utterance:235 - ERROR -
Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/skills/intent_service.py”, line 231, in handle_utterance
context_manager=self.context_manager))
StopIteration
05:58:43.904 - SKILLS - DEBUG - {“type”: “intent_failure”, “data”: {“lang”: “en-us”, “utterance”: “hey mycroft please pair my device”}, “context”: null}
05:58:43.907 - mycroft.skills.padatious_service:handle_fallback:100 - DEBUG - Padatious fallback attempt: hey mycroft please pair my device
05:58:43.909 - mycroft.skills.core:handler:743 - WARNING - No fallback could handle intent.
05:58:43.911 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.start”, “data”: {“handler”: “fallback”}, “context”: null}
05:58:43.914 - SKILLS - DEBUG - {“type”: “complete_intent_failure”, “data”: {}, “context”: null}
05:58:43.955 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.complete”, “data”: {“exception”: “No fallback could handle intent.”, “handler”: “fallback”}, “context”: null}
05:58:43.956 - SKILLS - DEBUG - {“type”: “speak”, “data”: {“utterance”: “Sorry, I didn’t catch that. Please rephrase your request.”}, “context”: null}
05:58:43.979 - SKILLS - DEBUG - {“type”: “enclosure.eyes.blink”, “data”: {“side”: “b”}, “context”: null}
05:58:43.986 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_start”, “data”: {}, “context”: null}
05:58:47.788 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_end”, “data”: {}, “context”: null}
05:59:16.971 - SKILLS - DEBUG - {“type”: “recognizer_loop:utterance”, “data”: {“lang”: “en-us”, “utterances”: [“pair”]}, “context”: null}
05:59:16.974 - mycroft.skills.intent_service:handle_utterance:235 - ERROR -
Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/skills/intent_service.py”, line 231, in handle_utterance
context_manager=self.context_manager))
StopIteration
05:59:16.979 - SKILLS - DEBUG - {“type”: “intent_failure”, “data”: {“lang”: “en-us”, “utterance”: “pair”}, “context”: null}
05:59:16.983 - mycroft.skills.padatious_service:handle_fallback:100 - DEBUG - Padatious fallback attempt: pair
05:59:16.986 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.start”, “data”: {“handler”: “fallback”}, “context”: null}
05:59:16.988 - mycroft.skills.core:handler:743 - WARNING - No fallback could handle intent.
05:59:16.991 - SKILLS - DEBUG - {“type”: “complete_intent_failure”, “data”: {}, “context”: null}
05:59:17.036 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.complete”, “data”: {“exception”: “No fallback could handle intent.”, “handler”: “fallback”}, “context”: null}
05:59:17.038 - SKILLS - DEBUG - {“type”: “speak”, “data”: {“utterance”: “Sorry, I didn’t catch that. Please rephrase your request.”}, “context”: null}
05:59:17.040 - SKILLS - DEBUG - {“type”: “enclosure.eyes.blink”, “data”: {“side”: “b”}, “context”: null}
05:59:17.041 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_start”, “data”: {}, “context”: null}
05:59:20.805 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_end”, “data”: {}, “context”: null}
05:59:27.781 - SKILLS - DEBUG - {“type”: “recognizer_loop:utterance”, “data”: {“lang”: “en-us”, “utterances”: [“pair device”]}, “context”: null}
05:59:27.785 - mycroft.skills.intent_service:handle_utterance:235 - ERROR -
Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/skills/intent_service.py”, line 231, in handle_utterance
context_manager=self.context_manager))
StopIteration
05:59:27.790 - SKILLS - DEBUG - {“type”: “intent_failure”, “data”: {“lang”: “en-us”, “utterance”: “pair device”}, “context”: null}
05:59:27.795 - mycroft.skills.padatious_service:handle_fallback:100 - DEBUG - Padatious fallback attempt: pair device
05:59:27.798 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.start”, “data”: {“handler”: “fallback”}, “context”: null}
05:59:27.800 - mycroft.skills.core:handler:743 - WARNING - No fallback could handle intent.
05:59:27.803 - SKILLS - DEBUG - {“type”: “complete_intent_failure”, “data”: {}, “context”: null}
05:59:27.847 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.complete”, “data”: {“exception”: “No fallback could handle intent.”, “handler”: “fallback”}, “context”: null}
05:59:27.848 - SKILLS - DEBUG - {“type”: “speak”, “data”: {“utterance”: “Sorry, I didn’t catch that. Please rephrase your request.”}, “context”: null}
05:59:27.848 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_start”, “data”: {}, “context”: null}
05:59:29.689 - SKILLS - DEBUG - {“type”: “enclosure.eyes.blink”, “data”: {“side”: “b”}, “context”: null}
05:59:31.619 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_end”, “data”: {}, “context”: null}
05:59:31.623 - SKILLS - DEBUG - {“type”: “enclosure.eyes.blink”, “data”: {“side”: “b”}, “context”: null}
06:00:30.698 - SKILLS - DEBUG - {“type”: “recognizer_loop:record_begin”, “data”: {}, “context”: null}
06:00:32.129 - SKILLS - DEBUG - {“type”: “recognizer_loop:record_end”, “data”: {}, “context”: null}
06:00:32.132 - SKILLS - DEBUG - {“type”: “recognizer_loop:wakeword”, “data”: {“session”: “167f6607-7a92-47b1-997a-ba93213044ff”, “utterance”: “hey mycroft”}, “context”: null}
06:00:33.278 - SKILLS - DEBUG - {“type”: “recognizer_loop:utterance”, “data”: {“lang”: “en-US”, “session”: “167f6607-7a92-47b1-997a-ba93213044ff”, “utterances”: [“pair my device”]}, “context”: null}
06:00:33.281 - mycroft.skills.intent_service:handle_utterance:235 - ERROR -
Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/skills/intent_service.py”, line 231, in handle_utterance
context_manager=self.context_manager))
StopIteration
06:00:33.286 - SKILLS - DEBUG - {“type”: “intent_failure”, “data”: {“lang”: “en-US”, “utterance”: “pair my device”}, “context”: null}
06:00:33.288 - mycroft.skills.padatious_service:handle_fallback:100 - DEBUG - Padatious fallback attempt: pair my device
06:00:33.291 - mycroft.skills.core:handler:743 - WARNING - No fallback could handle intent.
06:00:33.293 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.start”, “data”: {“handler”: “fallback”}, “context”: null}
06:00:33.336 - SKILLS - DEBUG - {“type”: “complete_intent_failure”, “data”: {}, “context”: null}
06:00:33.337 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.complete”, “data”: {“exception”: “No fallback could handle intent.”, “handler”: “fallback”}, “context”: null}
06:00:33.338 - SKILLS - DEBUG - {“type”: “speak”, “data”: {“utterance”: “Sorry, I didn’t catch that. Please rephrase your request.”}, “context”: null}
06:00:33.352 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_start”, “data”: {}, “context”: null}
06:00:37.155 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_end”, “data”: {}, “context”: null}
06:00:54.347 - SKILLS - DEBUG - {“type”: “recognizer_loop:record_begin”, “data”: {}, “context”: null}
06:00:56.764 - SKILLS - DEBUG - {“type”: “recognizer_loop:record_end”, “data”: {}, “context”: null}
06:00:56.767 - SKILLS - DEBUG - {“type”: “recognizer_loop:wakeword”, “data”: {“session”: “167f6607-7a92-47b1-997a-ba93213044ff”, “utterance”: “hey mycroft”}, “context”: null}
06:00:58.211 - SKILLS - DEBUG - {“type”: “recognizer_loop:utterance”, “data”: {“lang”: “en-US”, “session”: “167f6607-7a92-47b1-997a-ba93213044ff”, “utterances”: [“pair my device”]}, “context”: null}
06:00:58.214 - mycroft.skills.intent_service:handle_utterance:235 - ERROR -
Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/skills/intent_service.py”, line 231, in handle_utterance
context_manager=self.context_manager))
StopIteration
06:00:58.218 - SKILLS - DEBUG - {“type”: “intent_failure”, “data”: {“lang”: “en-US”, “utterance”: “pair my device”}, “context”: null}
06:00:58.220 - mycroft.skills.padatious_service:handle_fallback:100 - DEBUG - Padatious fallback attempt: pair my device
06:00:58.222 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.start”, “data”: {“handler”: “fallback”}, “context”: null}
06:00:58.223 - mycroft.skills.core:handler:743 - WARNING - No fallback could handle intent.
06:00:58.224 - SKILLS - DEBUG - {“type”: “complete_intent_failure”, “data”: {}, “context”: null}
06:00:58.268 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.complete”, “data”: {“exception”: “No fallback could handle intent.”, “handler”: “fallback”}, “context”: null}
06:00:58.270 - SKILLS - DEBUG - {“type”: “speak”, “data”: {“utterance”: “Sorry, I didn’t catch that. Please rephrase your request.”}, “context”: null}
06:00:58.278 - SKILLS - DEBUG - {“type”: “enclosure.eyes.blink”, “data”: {“side”: “b”}, “context”: null}
06:00:58.284 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_start”, “data”: {}, “context”: null}
06:01:02.082 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_end”, “data”: {}, “context”: null}
06:05:57.984 - SKILLS - DEBUG - {“type”: “recognizer_loop:utterance”, “data”: {“lang”: “en-us”, “utterances”: [“pair my device”]}, “context”: null}
06:05:57.986 - mycroft.skills.intent_service:handle_utterance:235 - ERROR -
Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/skills/intent_service.py”, line 231, in handle_utterance
context_manager=self.context_manager))
StopIteration
06:05:57.991 - SKILLS - DEBUG - {“type”: “intent_failure”, “data”: {“lang”: “en-us”, “utterance”: “pair my device”}, “context”: null}
06:05:57.994 - mycroft.skills.padatious_service:handle_fallback:100 - DEBUG - Padatious fallback attempt: pair my device
06:05:57.995 - mycroft.skills.core:handler:743 - WARNING - No fallback could handle intent.
06:05:57.997 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.start”, “data”: {“handler”: “fallback”}, “context”: null}
06:05:57.998 - SKILLS - DEBUG - {“type”: “complete_intent_failure”, “data”: {}, “context”: null}
06:05:58.039 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.complete”, “data”: {“exception”: “No fallback could handle intent.”, “handler”: “fallback”}, “context”: null}
06:05:58.040 - SKILLS - DEBUG - {“type”: “speak”, “data”: {“utterance”: “Sorry, I didn’t catch that. Please rephrase your request.”}, “context”: null}
06:05:58.045 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_start”, “data”: {}, “context”: null}
06:05:59.913 - SKILLS - DEBUG - {“type”: “enclosure.eyes.blink”, “data”: {“side”: “b”}, “context”: null}
06:06:01.845 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_end”, “data”: {}, “context”: null}
06:13:23.572 - SKILLS - DEBUG - {“type”: “recognizer_loop:utterance”, “data”: {“lang”: “en-us”, “utterances”: [“pair my device”]}, “context”: null}
06:13:23.575 - mycroft.skills.intent_service:handle_utterance:235 - ERROR -
Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/skills/intent_service.py”, line 231, in handle_utterance
context_manager=self.context_manager))
StopIteration
06:13:23.587 - SKILLS - DEBUG - {“type”: “intent_failure”, “data”: {“lang”: “en-us”, “utterance”: “pair my device”}, “context”: null}
06:13:23.590 - mycroft.skills.padatious_service:handle_fallback:100 - DEBUG - Padatious fallback attempt: pair my device
06:13:23.592 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.start”, “data”: {“handler”: “fallback”}, “context”: null}
06:13:23.595 - mycroft.skills.core:handler:743 - WARNING - No fallback could handle intent.
06:13:23.597 - SKILLS - DEBUG - {“type”: “complete_intent_failure”, “data”: {}, “context”: null}
06:13:23.639 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.complete”, “data”: {“exception”: “No fallback could handle intent.”, “handler”: “fallback”}, “context”: null}
06:13:23.639 - SKILLS - DEBUG - {“type”: “speak”, “data”: {“utterance”: “Sorry, I didn’t catch that. Please rephrase your request.”}, “context”: null}
06:13:23.640 - SKILLS - DEBUG - {“type”: “enclosure.eyes.blink”, “data”: {“side”: “b”}, “context”: null}
06:13:23.640 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_start”, “data”: {}, “context”: null}
06:13:25.482 - SKILLS - DEBUG - {“type”: “enclosure.eyes.blink”, “data”: {“side”: “b”}, “context”: null}
06:13:27.412 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_end”, “data”: {}, “context”: null}
06:54:39.359 - main:download_skills:210 - DEBUG - ==== Invoking Mycroft Skill Manager: /home/user/mycroft-core/msm/msm
07:10:27.648 - SKILLS - DEBUG - {“type”: “recognizer_loop:record_begin”, “data”: {}, “context”: null}
07:10:29.391 - SKILLS - DEBUG - {“type”: “recognizer_loop:record_end”, “data”: {}, “context”: null}
07:10:29.402 - SKILLS - DEBUG - {“type”: “recognizer_loop:wakeword”, “data”: {“session”: “94158033-c0d3-45b5-99f1-06b0e6d62115”, “utterance”: “hey mycroft”}, “context”: null}
07:10:30.630 - SKILLS - DEBUG - {“type”: “recognizer_loop:utterance”, “data”: {“lang”: “en-US”, “session”: “94158033-c0d3-45b5-99f1-06b0e6d62115”, “utterances”: [“pair my device”]}, “context”: null}
07:10:30.634 - mycroft.skills.intent_service:handle_utterance:235 - ERROR -
Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/skills/intent_service.py”, line 231, in handle_utterance
context_manager=self.context_manager))
StopIteration
07:10:30.638 - SKILLS - DEBUG - {“type”: “intent_failure”, “data”: {“lang”: “en-US”, “utterance”: “pair my device”}, “context”: null}
07:10:30.642 - mycroft.skills.padatious_service:handle_fallback:100 - DEBUG - Padatious fallback attempt: pair my device
07:10:30.645 - mycroft.skills.core:handler:743 - WARNING - No fallback could handle intent.
07:10:30.648 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.start”, “data”: {“handler”: “fallback”}, “context”: null}
07:10:30.649 - SKILLS - DEBUG - {“type”: “complete_intent_failure”, “data”: {}, “context”: null}
07:10:30.692 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.complete”, “data”: {“exception”: “No fallback could handle intent.”, “handler”: “fallback”}, “context”: null}
07:10:30.693 - SKILLS - DEBUG - {“type”: “speak”, “data”: {“utterance”: “Sorry, I didn’t catch that. Please rephrase your request.”}, “context”: null}
07:10:30.695 - SKILLS - DEBUG - {“type”: “enclosure.eyes.blink”, “data”: {“side”: “b”}, “context”: null}
07:10:30.696 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_start”, “data”: {}, “context”: null}
07:10:32.532 - SKILLS - DEBUG - {“type”: “enclosure.eyes.blink”, “data”: {“side”: “b”}, “context”: null}
07:10:34.465 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_end”, “data”: {}, “context”: null}
07:33:55.846 - SKILLS - DEBUG - {“type”: “recognizer_loop:record_begin”, “data”: {}, “context”: null}
07:33:57.661 - SKILLS - DEBUG - {“type”: “recognizer_loop:record_end”, “data”: {}, “context”: null}
07:33:57.664 - SKILLS - DEBUG - {“type”: “recognizer_loop:wakeword”, “data”: {“session”: “72b7e758-3258-43a2-854e-2e2186ad9bfe”, “utterance”: “hey mycroft”}, “context”: null}
07:34:02.915 - SKILLS - DEBUG - {“type”: “recognizer_loop:utterance”, “data”: {“lang”: “en-US”, “session”: “72b7e758-3258-43a2-854e-2e2186ad9bfe”, “utterances”: [“pair my device”]}, “context”: null}
07:34:02.915 - mycroft.skills.intent_service:handle_utterance:235 - ERROR -
Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/skills/intent_service.py”, line 231, in handle_utterance
context_manager=self.context_manager))
StopIteration
07:34:02.917 - SKILLS - DEBUG - {“type”: “intent_failure”, “data”: {“lang”: “en-US”, “utterance”: “pair my device”}, “context”: null}
07:34:02.918 - mycroft.skills.padatious_service:handle_fallback:100 - DEBUG - Padatious fallback attempt: pair my device
07:34:02.919 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.start”, “data”: {“handler”: “fallback”}, “context”: null}
07:34:02.919 - mycroft.skills.core:handler:743 - WARNING - No fallback could handle intent.
07:34:02.920 - SKILLS - DEBUG - {“type”: “complete_intent_failure”, “data”: {}, “context”: null}
07:34:02.964 - SKILLS - DEBUG - {“type”: “speak”, “data”: {“utterance”: “Sorry, I didn’t catch that. Please rephrase your request.”}, “context”: null}
07:34:02.965 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.complete”, “data”: {“exception”: “No fallback could handle intent.”, “handler”: “fallback”}, “context”: null}
07:34:02.978 - SKILLS - DEBUG - {“type”: “enclosure.eyes.blink”, “data”: {“side”: “b”}, “context”: null}
07:34:02.986 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_start”, “data”: {}, “context”: null}
07:34:06.768 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_end”, “data”: {}, “context”: null}
13:51:43.361 - mycroft.configuration:load_defaults:242 - INFO - Loading configuration: /home/user/mycroft-core/mycroft/configuration/mycroft.conf
13:51:43.363 - mycroft.configuration:__load:117 - DEBUG - Configuration ‘/home/user/mycroft-core/mycroft/configuration/mycroft.conf’ loaded
13:51:43.365 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/home/user/.mycroft/mycroft.conf’ not found
13:51:43.366 - mycroft.configuration:load_defaults:242 - INFO - Loading configuration: mycroft.ai
13:51:43.369 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
13:51:43.595 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/device//setting HTTP/1.1” 401 38
13:51:43.608 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
13:51:43.960 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/auth/token HTTP/1.1” 401 38
13:51:43.976 - mycroft.configuration:load:157 - WARNING - Failed to fetch remote configuration: HTTPError(u’The supplied authentication is invalid’,)
13:51:43.979 - mycroft.configuration:__load_cache:199 - INFO - Using cached configuration if available
13:51:43.984 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/opt/mycroft/web_config_cache.json’ not found
13:51:43.987 - mycroft.configuration:load_defaults:242 - INFO - Loading configuration: /etc/mycroft/mycroft.conf
13:51:43.991 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/etc/mycroft/mycroft.conf’ not found
13:51:43.995 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/home/user/.mycroft/mycroft.conf’ not found
13:51:43.998 - mycroft.configuration:load_defaults:242 - INFO - Loading configuration: /home/user/.mycroft/mycroft.conf
13:51:44.002 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/home/user/.mycroft/mycroft.conf’ not found
13:51:44.006 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/home/user/.mycroft/mycroft.conf’ not found
13:51:44.113 - mycroft.messagebus.client.ws:on_open:57 - INFO - Connected
13:51:48.143 - mycroft.skills.padatious_service:wait_and_train:73 - INFO - Training…
13:51:48.174 - mycroft.skills.padatious_service:wait_and_train:75 - INFO - Training complete.
13:51:48.175 - main:download_skills:210 - DEBUG - ==== Invoking Mycroft Skill Manager: /home/user/mycroft-core/msm/msm
13:51:49.251 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
13:51:49.624 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/device/ HTTP/1.1” 301 106
13:51:49.629 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTP connection (1): api.mycroft.ai
13:51:49.902 - requests.packages.urllib3.connectionpool - DEBUG - http://api.mycroft.ai:80 “GET /v1/device HTTP/1.1” 302 0
13:51:49.906 - requests.packages.urllib3.connectionpool - DEBUG - Resetting dropped connection: api.mycroft.ai
13:51:50.362 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/device HTTP/1.1” 401 38
13:51:50.378 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
13:51:50.715 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/auth/token HTTP/1.1” 401 38
13:51:50.724 - SKILLS - DEBUG - {“type”: “connected”, “data”: {}, “context”: null}
13:51:50.726 - SKILLS - DEBUG - {“type”: “enclosure.reset”, “data”: {}, “context”: null}
13:51:50.727 - SKILLS - DEBUG - {“type”: “mycroft.internet.connected”, “data”: {}, “context”: null}
13:51:50.729 - SKILLS - DEBUG - {“type”: “recognizer_loop:utterance”, “data”: {“lang”: “en-us”, “utterances”: [“pair my device”]}, “context”: null}
13:51:50.741 - main:download_skills:210 - DEBUG - ==== Invoking Mycroft Skill Manager: /home/user/mycroft-core/msm/msm
13:51:50.746 - mycroft.skills.intent_service:handle_utterance:235 - ERROR -
Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/skills/intent_service.py”, line 231, in handle_utterance
context_manager=self.context_manager))
StopIteration
13:51:50.757 - SKILLS - DEBUG - {“type”: “intent_failure”, “data”: {“lang”: “en-us”, “utterance”: “pair my device”}, “context”: null}
13:51:50.760 - mycroft.skills.padatious_service:handle_fallback:100 - DEBUG - Padatious fallback attempt: pair my device
13:51:50.763 - mycroft.skills.core:handler:743 - WARNING - No fallback could handle intent.
13:51:50.768 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.start”, “data”: {“handler”: “fallback”}, “context”: null}
13:51:50.808 - SKILLS - DEBUG - {“type”: “complete_intent_failure”, “data”: {}, “context”: null}
13:51:50.809 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.complete”, “data”: {“exception”: “No fallback could handle intent.”, “handler”: “fallback”}, “context”: null}
13:51:50.809 - SKILLS - DEBUG - {“type”: “speak”, “data”: {“utterance”: “Sorry, I didn’t catch that. Please rephrase your request.”}, “context”: null}
13:51:53.218 - SKILLS - DEBUG - {“type”: “recognizer_loop:utterance”, “data”: {“lang”: “en-us”, “utterances”: [“What time is it”]}, “context”: null}
13:51:53.222 - mycroft.skills.intent_service:handle_utterance:235 - ERROR -
Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/skills/intent_service.py”, line 231, in handle_utterance
context_manager=self.context_manager))
StopIteration
13:51:53.229 - SKILLS - DEBUG - {“type”: “intent_failure”, “data”: {“lang”: “en-us”, “utterance”: “What time is it”}, “context”: null}
13:51:53.231 - mycroft.skills.padatious_service:handle_fallback:100 - DEBUG - Padatious fallback attempt: What time is it
13:51:53.232 - mycroft.skills.core:handler:743 - WARNING - No fallback could handle intent.
13:51:53.233 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.start”, “data”: {“handler”: “fallback”}, “context”: null}
13:51:53.276 - SKILLS - DEBUG - {“type”: “complete_intent_failure”, “data”: {}, “context”: null}
13:51:53.276 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.complete”, “data”: {“exception”: “No fallback could handle intent.”, “handler”: “fallback”}, “context”: null}
13:51:53.277 - SKILLS - DEBUG - {“type”: “speak”, “data”: {“utterance”: “Sorry, I didn’t catch that. Please rephrase your request.”}, “context”: null}
13:51:58.078 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_start”, “data”: {}, “context”: null}
13:51:59.941 - SKILLS - DEBUG - {“type”: “enclosure.eyes.blink”, “data”: {“side”: “b”}, “context”: null}
13:52:01.814 - SKILLS - DEBUG - {“type”: “enclosure.eyes.blink”, “data”: {“side”: “b”}, “context”: null}
13:52:02.527 - SKILLS - DEBUG - {“type”: “recognizer_loop:utterance”, “data”: {“lang”: “en-us”, “utterances”: [“pair my device”]}, “context”: null}
13:52:02.530 - mycroft.skills.intent_service:handle_utterance:235 - ERROR -
Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/skills/intent_service.py”, line 231, in handle_utterance
context_manager=self.context_manager))
StopIteration
13:52:02.535 - SKILLS - DEBUG - {“type”: “intent_failure”, “data”: {“lang”: “en-us”, “utterance”: “pair my device”}, “context”: null}
13:52:02.539 - mycroft.skills.padatious_service:handle_fallback:100 - DEBUG - Padatious fallback attempt: pair my device
13:52:02.541 - mycroft.skills.core:handler:743 - WARNING - No fallback could handle intent.
13:52:02.543 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.start”, “data”: {“handler”: “fallback”}, “context”: null}
13:52:02.550 - SKILLS - DEBUG - {“type”: “complete_intent_failure”, “data”: {}, “context”: null}
13:52:02.592 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.complete”, “data”: {“exception”: “No fallback could handle intent.”, “handler”: “fallback”}, “context”: null}
13:52:02.594 - SKILLS - DEBUG - {“type”: “speak”, “data”: {“utterance”: “Sorry, I didn’t catch that. Please rephrase your request.”}, “context”: null}
13:52:03.736 - SKILLS - DEBUG - {“type”: “enclosure.eyes.blink”, “data”: {“side”: “b”}, “context”: null}
13:52:05.661 - SKILLS - DEBUG - {“type”: “enclosure.eyes.blink”, “data”: {“side”: “b”}, “context”: null}
13:52:05.669 - SKILLS - DEBUG - {“type”: “enclosure.eyes.blink”, “data”: {“side”: “b”}, “context”: null}
13:52:09.470 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_end”, “data”: {}, “context”: null}
13:52:14.199 - SKILLS - DEBUG - {“type”: “recognizer_loop:utterance”, “data”: {“lang”: “en-us”, “utterances”: [“pair my device”]}, “context”: null}
13:52:14.203 - mycroft.skills.intent_service:handle_utterance:235 - ERROR -
Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/skills/intent_service.py”, line 231, in handle_utterance
context_manager=self.context_manager))
StopIteration
13:52:14.210 - SKILLS - DEBUG - {“type”: “intent_failure”, “data”: {“lang”: “en-us”, “utterance”: “pair my device”}, “context”: null}
13:52:14.213 - mycroft.skills.padatious_service:handle_fallback:100 - DEBUG - Padatious fallback attempt: pair my device
13:52:14.215 - mycroft.skills.core:handler:743 - WARNING - No fallback could handle intent.
13:52:14.218 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.start”, “data”: {“handler”: “fallback”}, “context”: null}
13:52:14.220 - SKILLS - DEBUG - {“type”: “complete_intent_failure”, “data”: {}, “context”: null}
13:52:14.264 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.complete”, “data”: {“exception”: “No fallback could handle intent.”, “handler”: “fallback”}, “context”: null}
13:52:14.266 - SKILLS - DEBUG - {“type”: “speak”, “data”: {“utterance”: “Sorry, I didn’t catch that. Please rephrase your request.”}, “context”: null}
13:52:14.286 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_start”, “data”: {}, “context”: null}
13:52:16.159 - SKILLS - DEBUG - {“type”: “enclosure.eyes.blink”, “data”: {“side”: “b”}, “context”: null}
13:52:18.091 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_end”, “data”: {}, “context”: null}
13:52:33.041 - SKILLS - DEBUG - {“type”: “recognizer_loop:utterance”, “data”: {“lang”: “en-us”, “utterances”: [“pair my device”]}, “context”: null}
13:52:33.045 - mycroft.skills.intent_service:handle_utterance:235 - ERROR -
Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/skills/intent_service.py”, line 231, in handle_utterance
context_manager=self.context_manager))
StopIteration
13:52:33.052 - SKILLS - DEBUG - {“type”: “intent_failure”, “data”: {“lang”: “en-us”, “utterance”: “pair my device”}, “context”: null}
13:52:33.054 - mycroft.skills.padatious_service:handle_fallback:100 - DEBUG - Padatious fallback attempt: pair my device
13:52:33.055 - mycroft.skills.core:handler:743 - WARNING - No fallback could handle intent.
13:52:33.057 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.start”, “data”: {“handler”: “fallback”}, “context”: null}
13:52:33.104 - SKILLS - DEBUG - {“type”: “complete_intent_failure”, “data”: {}, “context”: null}
13:52:33.105 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.complete”, “data”: {“exception”: “No fallback could handle intent.”, “handler”: “fallback”}, “context”: null}
13:52:33.108 - SKILLS - DEBUG - {“type”: “speak”, “data”: {“utterance”: “Sorry, I didn’t catch that. Please rephrase your request.”}, “context”: null}
13:52:33.111 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_start”, “data”: {}, “context”: null}
13:52:34.985 - SKILLS - DEBUG - {“type”: “enclosure.eyes.blink”, “data”: {“side”: “b”}, “context”: null}
13:52:36.918 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_end”, “data”: {}, “context”: null}
13:52:46.541 - mycroft.messagebus.client.ws:on_error:70 - ERROR - Exception(“Uncaught ‘error’ event.”,)
13:52:46.546 - mycroft.messagebus.client.ws:on_error:71 - WARNING - WS Client will reconnect in 5 seconds.
13:52:51.555 - mycroft.messagebus.client.ws:on_error:70 - ERROR - Exception(“Uncaught ‘error’ event.”,)
13:52:51.558 - mycroft.messagebus.client.ws:on_error:71 - WARNING - WS Client will reconnect in 10 seconds.
13:53:01.572 - mycroft.messagebus.client.ws:on_error:70 - ERROR - Exception(“Uncaught ‘error’ event.”,)
13:53:01.575 - mycroft.messagebus.client.ws:on_error:71 - WARNING - WS Client will reconnect in 20 seconds.
13:53:21.600 - mycroft.messagebus.client.ws:on_error:70 - ERROR - Exception(“Uncaught ‘error’ event.”,)
13:53:21.604 - mycroft.messagebus.client.ws:on_error:71 - WARNING - WS Client will reconnect in 40 seconds.
13:53:26.561 - mycroft.messagebus.client.ws:on_error:70 - ERROR - Exception(“Uncaught ‘error’ event.”,)
13:53:26.561 - mycroft.messagebus.client.ws:on_error:71 - WARNING - WS Client will reconnect in 60 seconds.
13:53:29.508 - mycroft.configuration:load_defaults:242 - INFO - Loading configuration: /home/user/mycroft-core/mycroft/configuration/mycroft.conf
13:53:29.509 - mycroft.configuration:__load:117 - DEBUG - Configuration ‘/home/user/mycroft-core/mycroft/configuration/mycroft.conf’ loaded
13:53:29.512 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/home/user/.mycroft/mycroft.conf’ not found
13:53:29.513 - mycroft.configuration:load_defaults:242 - INFO - Loading configuration: mycroft.ai
13:53:29.516 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
13:53:30.705 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/device//setting HTTP/1.1” 401 38
13:53:30.715 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
13:53:31.026 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/auth/token HTTP/1.1” 401 38
13:53:31.039 - mycroft.configuration:load:157 - WARNING - Failed to fetch remote configuration: HTTPError(u’The supplied authentication is invalid’,)
13:53:31.042 - mycroft.configuration:__load_cache:199 - INFO - Using cached configuration if available
13:53:31.045 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/opt/mycroft/web_config_cache.json’ not found
13:53:31.048 - mycroft.configuration:load_defaults:242 - INFO - Loading configuration: /etc/mycroft/mycroft.conf
13:53:31.050 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/etc/mycroft/mycroft.conf’ not found
13:53:31.052 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/home/user/.mycroft/mycroft.conf’ not found
13:53:31.054 - mycroft.configuration:load_defaults:242 - INFO - Loading configuration: /home/user/.mycroft/mycroft.conf
13:53:31.055 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/home/user/.mycroft/mycroft.conf’ not found
13:53:31.057 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/home/user/.mycroft/mycroft.conf’ not found
13:53:31.113 - mycroft.messagebus.client.ws:on_open:57 - INFO - Connected
13:53:35.142 - mycroft.skills.padatious_service:wait_and_train:73 - INFO - Training…
13:53:35.167 - mycroft.skills.padatious_service:wait_and_train:75 - INFO - Training complete.
13:53:35.168 - main:download_skills:210 - DEBUG - ==== Invoking Mycroft Skill Manager: /home/user/mycroft-core/msm/msm
13:53:36.188 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
13:53:36.359 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/device/ HTTP/1.1” 301 106
13:53:36.365 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTP connection (1): api.mycroft.ai
13:53:36.434 - requests.packages.urllib3.connectionpool - DEBUG - http://api.mycroft.ai:80 “GET /v1/device HTTP/1.1” 302 0
13:53:36.439 - requests.packages.urllib3.connectionpool - DEBUG - Resetting dropped connection: api.mycroft.ai
13:53:36.627 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/device HTTP/1.1” 401 38
13:53:36.637 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
13:53:36.804 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/auth/token HTTP/1.1” 401 38
13:53:36.812 - SKILLS - DEBUG - {“type”: “connected”, “data”: {}, “context”: null}
13:53:36.814 - SKILLS - DEBUG - {“type”: “mycroft.internet.connected”, “data”: {}, “context”: null}
13:53:36.817 - SKILLS - DEBUG - {“type”: “recognizer_loop:utterance”, “data”: {“lang”: “en-us”, “utterances”: [“pair my device”]}, “context”: null}
13:53:36.826 - mycroft.skills.intent_service:handle_utterance:235 - ERROR -
Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/skills/intent_service.py”, line 231, in handle_utterance
context_manager=self.context_manager))
StopIteration
13:53:36.833 - SKILLS - DEBUG - {“type”: “intent_failure”, “data”: {“lang”: “en-us”, “utterance”: “pair my device”}, “context”: null}
13:53:36.837 - mycroft.skills.padatious_service:handle_fallback:100 - DEBUG - Padatious fallback attempt: pair my device
13:53:36.840 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.start”, “data”: {“handler”: “fallback”}, “context”: null}
13:53:36.842 - mycroft.skills.core:handler:743 - WARNING - No fallback could handle intent.
13:53:36.844 - SKILLS - DEBUG - {“type”: “complete_intent_failure”, “data”: {}, “context”: null}
13:53:36.884 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.complete”, “data”: {“exception”: “No fallback could handle intent.”, “handler”: “fallback”}, “context”: null}
13:53:36.885 - SKILLS - DEBUG - {“type”: “speak”, “data”: {“utterance”: “Sorry, I didn’t catch that. Please rephrase your request.”}, “context”: null}
13:53:37.495 - main:download_skills:210 - DEBUG - ==== Invoking Mycroft Skill Manager: /home/user/mycroft-core/msm/msm
13:53:40.362 - SKILLS - DEBUG - {“type”: “enclosure.eyes.blink”, “data”: {“side”: “b”}, “context”: null}
13:53:40.365 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_start”, “data”: {}, “context”: null}
13:53:44.177 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_end”, “data”: {}, “context”: null}
13:53:46.143 - SKILLS - DEBUG - {“type”: “recognizer_loop:utterance”, “data”: {“lang”: “en-us”, “utterances”: [“What time is it”]}, “context”: null}
13:53:46.147 - mycroft.skills.intent_service:handle_utterance:235 - ERROR -
Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/skills/intent_service.py”, line 231, in handle_utterance
context_manager=self.context_manager))
StopIteration
13:53:46.152 - SKILLS - DEBUG - {“type”: “intent_failure”, “data”: {“lang”: “en-us”, “utterance”: “What time is it”}, “context”: null}
13:53:46.156 - mycroft.skills.padatious_service:handle_fallback:100 - DEBUG - Padatious fallback attempt: What time is it
13:53:46.158 - mycroft.skills.core:handler:743 - WARNING - No fallback could handle intent.
13:53:46.163 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.start”, “data”: {“handler”: “fallback”}, “context”: null}
13:53:46.204 - SKILLS - DEBUG - {“type”: “complete_intent_failure”, “data”: {}, “context”: null}
13:53:46.205 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.complete”, “data”: {“exception”: “No fallback could handle intent.”, “handler”: “fallback”}, “context”: null}
13:53:46.206 - SKILLS - DEBUG - {“type”: “speak”, “data”: {“utterance”: “Sorry, I didn’t catch that. Please rephrase your request.”}, “context”: null}
13:53:46.207 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_start”, “data”: {}, “context”: null}
13:53:49.966 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_end”, “data”: {}, “context”: null}
13:53:51.356 - SKILLS - DEBUG - {“type”: “recognizer_loop:utterance”, “data”: {“lang”: “en-us”, “utterances”: [“pair my device”]}, “context”: null}
13:53:51.360 - mycroft.skills.intent_service:handle_utterance:235 - ERROR -
Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/skills/intent_service.py”, line 231, in handle_utterance
context_manager=self.context_manager))
StopIteration
13:53:51.365 - SKILLS - DEBUG - {“type”: “intent_failure”, “data”: {“lang”: “en-us”, “utterance”: “pair my device”}, “context”: null}
13:53:51.370 - mycroft.skills.padatious_service:handle_fallback:100 - DEBUG - Padatious fallback attempt: pair my device
13:53:51.373 - mycroft.skills.core:handler:743 - WARNING - No fallback could handle intent.
13:53:51.374 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.start”, “data”: {“handler”: “fallback”}, “context”: null}
13:53:51.378 - SKILLS - DEBUG - {“type”: “complete_intent_failure”, “data”: {}, “context”: null}
13:53:51.424 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.complete”, “data”: {“exception”: “No fallback could handle intent.”, “handler”: “fallback”}, “context”: null}
13:53:51.424 - SKILLS - DEBUG - {“type”: “speak”, “data”: {“utterance”: “Sorry, I didn’t catch that. Please rephrase your request.”}, “context”: null}
13:53:51.435 - SKILLS - DEBUG - {“type”: “enclosure.eyes.blink”, “data”: {“side”: “b”}, “context”: null}
13:53:51.444 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_start”, “data”: {}, “context”: null}
13:53:55.242 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_end”, “data”: {}, “context”: null}
13:54:00.455 - SKILLS - DEBUG - {“type”: “recognizer_loop:record_begin”, “data”: {}, “context”: null}
13:54:02.716 - SKILLS - DEBUG - {“type”: “recognizer_loop:record_end”, “data”: {}, “context”: null}
13:54:02.726 - SKILLS - DEBUG - {“type”: “recognizer_loop:wakeword”, “data”: {“session”: “926cf29a-49a4-4eec-b96a-c7c02d984c56”, “utterance”: “hey mycroft”}, “context”: null}
13:54:13.650 - SKILLS - DEBUG - {“type”: “recognizer_loop:utterance”, “data”: {“lang”: “en-US”, “session”: “926cf29a-49a4-4eec-b96a-c7c02d984c56”, “utterances”: [“pair my device”]}, “context”: null}
13:54:13.653 - mycroft.skills.intent_service:handle_utterance:235 - ERROR -
Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/skills/intent_service.py”, line 231, in handle_utterance
context_manager=self.context_manager))
StopIteration
13:54:13.659 - SKILLS - DEBUG - {“type”: “intent_failure”, “data”: {“lang”: “en-US”, “utterance”: “pair my device”}, “context”: null}
13:54:13.662 - mycroft.skills.padatious_service:handle_fallback:100 - DEBUG - Padatious fallback attempt: pair my device
13:54:13.670 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.start”, “data”: {“handler”: “fallback”}, “context”: null}
13:54:13.672 - mycroft.skills.core:handler:743 - WARNING - No fallback could handle intent.
13:54:13.676 - SKILLS - DEBUG - {“type”: “complete_intent_failure”, “data”: {}, “context”: null}
13:54:13.716 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.complete”, “data”: {“exception”: “No fallback could handle intent.”, “handler”: “fallback”}, “context”: null}
13:54:13.717 - SKILLS - DEBUG - {“type”: “speak”, “data”: {“utterance”: “Sorry, I didn’t catch that. Please rephrase your request.”}, “context”: null}
13:54:13.718 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_start”, “data”: {}, “context”: null}
13:54:15.583 - SKILLS - DEBUG - {“type”: “enclosure.eyes.blink”, “data”: {“side”: “b”}, “context”: null}
13:54:17.516 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_end”, “data”: {}, “context”: null}
13:54:17.522 - SKILLS - DEBUG - {“type”: “enclosure.eyes.blink”, “data”: {“side”: “b”}, “context”: null}
13:54:18.983 - SKILLS - DEBUG - {“type”: “recognizer_loop:record_begin”, “data”: {}, “context”: null}
13:54:21.358 - SKILLS - DEBUG - {“type”: “recognizer_loop:record_end”, “data”: {}, “context”: null}
13:54:21.367 - SKILLS - DEBUG - {“type”: “recognizer_loop:wakeword”, “data”: {“session”: “926cf29a-49a4-4eec-b96a-c7c02d984c56”, “utterance”: “hey mycroft”}, “context”: null}
13:54:22.385 - SKILLS - DEBUG - {“type”: “recognizer_loop:utterance”, “data”: {“lang”: “en-US”, “session”: “926cf29a-49a4-4eec-b96a-c7c02d984c56”, “utterances”: [“pair my device”]}, “context”: null}
13:54:22.388 - mycroft.skills.intent_service:handle_utterance:235 - ERROR -
Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/skills/intent_service.py”, line 231, in handle_utterance
context_manager=self.context_manager))
StopIteration
13:54:22.396 - SKILLS - DEBUG - {“type”: “intent_failure”, “data”: {“lang”: “en-US”, “utterance”: “pair my device”}, “context”: null}
13:54:22.400 - mycroft.skills.padatious_service:handle_fallback:100 - DEBUG - Padatious fallback attempt: pair my device
13:54:22.403 - mycroft.skills.core:handler:743 - WARNING - No fallback could handle intent.
13:54:22.407 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.start”, “data”: {“handler”: “fallback”}, “context”: null}
13:54:22.448 - SKILLS - DEBUG - {“type”: “complete_intent_failure”, “data”: {}, “context”: null}
13:54:22.449 - SKILLS - DEBUG - {“type”: “mycroft.skill.handler.complete”, “data”: {“exception”: “No fallback could handle intent.”, “handler”: “fallback”}, “context”: null}
13:54:22.451 - SKILLS - DEBUG - {“type”: “speak”, “data”: {“utterance”: “Sorry, I didn’t catch that. Please rephrase your request.”}, “context”: null}
13:54:22.452 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_start”, “data”: {}, “context”: null}
13:54:26.226 - SKILLS - DEBUG - {“type”: “recognizer_loop:audio_output_end”, “data”: {}, “context”: null}
13:54:31.407 - mycroft.messagebus.client.ws:on_error:70 - ERROR - Exception(“Uncaught ‘error’ event.”,)
13:54:31.409 - mycroft.messagebus.client.ws:on_error:71 - WARNING - WS Client will reconnect in 5 seconds.
13:54:36.414 - mycroft.messagebus.client.ws:on_error:70 - ERROR - Exception(“Uncaught ‘error’ event.”,)
13:54:36.416 - mycroft.messagebus.client.ws:on_error:71 - WARNING - WS Client will reconnect in 10 seconds.
13:54:46.431 - mycroft.messagebus.client.ws:on_error:70 - ERROR - Exception(“Uncaught ‘error’ event.”,)
13:54:46.434 - mycroft.messagebus.client.ws:on_error:71 - WARNING - WS Client will reconnect in 20 seconds.

Heres the voice log

Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/client/speech/main.py”, line 18, in
from mycroft.client.enclosure.api import EnclosureAPI
ImportError: No module named mycroft.client.enclosure.api
Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/client/speech/main.py”, line 18, in
from mycroft.client.enclosure.api import EnclosureAPI
ImportError: No module named mycroft.client.enclosure.api
Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/client/speech/main.py”, line 18, in
from mycroft.client.enclosure.api import EnclosureAPI
ImportError: No module named mycroft.client.enclosure.api
05:54:29.794 - mycroft.configuration:load_defaults:242 - INFO - Loading configuration: /home/user/mycroft-core/mycroft/configuration/mycroft.conf
05:54:29.800 - mycroft.configuration:__load:117 - DEBUG - Configuration ‘/home/user/mycroft-core/mycroft/configuration/mycroft.conf’ loaded
05:54:29.801 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/home/user/.mycroft/mycroft.conf’ not found
05:54:29.801 - mycroft.configuration:load_defaults:242 - INFO - Loading configuration: mycroft.ai
05:54:29.818 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
05:54:30.139 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/device//setting HTTP/1.1” 401 38
05:54:30.153 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
05:54:30.395 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/auth/token HTTP/1.1” 401 38
05:54:30.414 - mycroft.configuration:load:157 - WARNING - Failed to fetch remote configuration: HTTPError(u’The supplied authentication is invalid’,)
05:54:30.419 - mycroft.configuration:__load_cache:199 - INFO - Using cached configuration if available
05:54:30.423 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/opt/mycroft/web_config_cache.json’ not found
05:54:30.427 - mycroft.configuration:load_defaults:242 - INFO - Loading configuration: /etc/mycroft/mycroft.conf
05:54:30.430 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/etc/mycroft/mycroft.conf’ not found
05:54:30.434 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/home/user/.mycroft/mycroft.conf’ not found
05:54:30.437 - mycroft.configuration:load_defaults:242 - INFO - Loading configuration: /home/user/.mycroft/mycroft.conf
05:54:30.439 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/home/user/.mycroft/mycroft.conf’ not found
05:54:30.442 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/home/user/.mycroft/mycroft.conf’ not found
ALSA lib pcm.c:2266:(snd_pcm_open_noupdate) Unknown PCM cards.pcm.rear
ALSA lib pcm.c:2266:(snd_pcm_open_noupdate) Unknown PCM cards.pcm.center_lfe
ALSA lib pcm.c:2266:(snd_pcm_open_noupdate) Unknown PCM cards.pcm.side
ALSA lib pcm_route.c:867:(find_matching_chmap) Found no matching channel map
ALSA lib pcm_route.c:867:(find_matching_chmap) Found no matching channel map
ALSA lib pcm_route.c:867:(find_matching_chmap) Found no matching channel map
ALSA lib pcm_route.c:867:(find_matching_chmap) Found no matching channel map
05:54:30.942 - mycroft.client.speech.listener:create_wake_word_recognizer:214 - INFO - creating wake word engine
05:54:30.944 - mycroft.client.speech.hotword_factory:create_hotword:134 - INFO - creating hey mycroft
05:54:31.140 - mycroft.client.speech.listener:create_wakeup_recognizer:231 - INFO - creating stand up word engine
05:54:31.142 - mycroft.client.speech.hotword_factory:create_hotword:134 - INFO - creating wake up
05:54:31.182 - mycroft.messagebus.client.ws:on_open:57 - INFO - Connected
05:54:33.157 - mycroft.client.speech.mic:listen:484 - DEBUG - Waiting for wake word…
05:54:36.600 - main:handle_complete_intent_failure:67 - INFO - Failed to find intent.
05:55:14.863 - mycroft.client.speech.mic:listen:489 - DEBUG - Recording…
05:55:14.864 - main:handle_record_begin:35 - INFO - Begin Recording…
05:55:16.970 - main:handle_record_end:40 - INFO - End Recording…
05:55:16.975 - mycroft.session:get:77 - INFO - New Session Start: ec1ecc17-c045-4760-9057-4042b07ec861
05:55:16.977 - main:handle_wakeword:50 - INFO - Wakeword Detected: hey mycroft
05:55:17.047 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
05:55:17.327 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “POST /v1/stt?lang=en-US&limit=1 HTTP/1.1” 401 38
05:55:17.339 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
05:55:17.614 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/auth/token HTTP/1.1” 401 38
05:55:17.647 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
05:55:17.924 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “POST /v1/stt?lang=en-US&limit=1 HTTP/1.1” 401 38
05:55:17.940 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
05:55:17.941 - mycroft.client.speech.mic:listen:484 - DEBUG - Waiting for wake word…
05:55:18.216 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/auth/token HTTP/1.1” 401 38
05:55:18.225 - mycroft.client.speech.listener:transcribe:150 - WARNING - Access Denied at mycroft.ai
05:55:18.227 - main:handle_utterance:55 - INFO - Utterance: [‘pair my device’]
05:55:18.256 - main:handle_complete_intent_failure:67 - INFO - Failed to find intent.
05:55:38.347 - mycroft.client.speech.mic:listen:489 - DEBUG - Recording…
05:55:38.348 - main:handle_record_begin:35 - INFO - Begin Recording…
05:55:39.466 - main:handle_record_end:40 - INFO - End Recording…
05:55:39.473 - main:handle_wakeword:50 - INFO - Wakeword Detected: hey mycroft
05:55:39.484 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
05:55:39.834 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “POST /v1/stt?lang=en-US&limit=1 HTTP/1.1” 401 38
05:55:39.840 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
05:55:40.052 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/auth/token HTTP/1.1” 401 38
05:55:40.072 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
05:55:40.331 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “POST /v1/stt?lang=en-US&limit=1 HTTP/1.1” 401 38
05:55:40.337 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
05:55:40.418 - mycroft.client.speech.mic:listen:484 - DEBUG - Waiting for wake word…
05:55:40.551 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/auth/token HTTP/1.1” 401 38
05:55:40.559 - mycroft.client.speech.listener:transcribe:150 - WARNING - Access Denied at mycroft.ai
05:55:40.562 - main:handle_utterance:55 - INFO - Utterance: [‘pair my device’]
05:55:40.582 - main:handle_complete_intent_failure:67 - INFO - Failed to find intent.
05:55:51.672 - mycroft.client.speech.mic:listen:489 - DEBUG - Recording…
05:55:51.673 - main:handle_record_begin:35 - INFO - Begin Recording…
05:55:53.653 - main:handle_record_end:40 - INFO - End Recording…
05:55:53.655 - main:handle_wakeword:50 - INFO - Wakeword Detected: hey mycroft
05:55:53.666 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
05:55:53.929 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “POST /v1/stt?lang=en-US&limit=1 HTTP/1.1” 401 38
05:55:53.941 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
05:55:54.190 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/auth/token HTTP/1.1” 401 38
05:55:54.217 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
05:55:54.483 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “POST /v1/stt?lang=en-US&limit=1 HTTP/1.1” 401 38
05:55:54.493 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
05:55:54.610 - mycroft.client.speech.mic:listen:484 - DEBUG - Waiting for wake word…
05:55:54.727 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/auth/token HTTP/1.1” 401 38
05:55:54.729 - mycroft.client.speech.listener:transcribe:150 - WARNING - Access Denied at mycroft.ai
05:55:54.730 - main:handle_utterance:55 - INFO - Utterance: [‘pair my device’]
05:55:54.739 - main:handle_complete_intent_failure:67 - INFO - Failed to find intent.
05:57:45.742 - main:handle_complete_intent_failure:67 - INFO - Failed to find intent.
05:57:52.678 - main:handle_complete_intent_failure:67 - INFO - Failed to find intent.
05:58:33.685 - main:handle_complete_intent_failure:67 - INFO - Failed to find intent.
05:58:43.916 - main:handle_complete_intent_failure:67 - INFO - Failed to find intent.
05:59:16.994 - main:handle_complete_intent_failure:67 - INFO - Failed to find intent.
05:59:27.805 - main:handle_complete_intent_failure:67 - INFO - Failed to find intent.
06:00:30.694 - mycroft.client.speech.mic:listen:489 - DEBUG - Recording…
06:00:30.695 - main:handle_record_begin:35 - INFO - Begin Recording…
06:00:32.123 - main:handle_record_end:40 - INFO - End Recording…
06:00:32.127 - mycroft.session:get:77 - INFO - New Session Start: 167f6607-7a92-47b1-997a-ba93213044ff
06:00:32.130 - main:handle_wakeword:50 - INFO - Wakeword Detected: hey mycroft
06:00:32.137 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
06:00:32.435 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “POST /v1/stt?lang=en-US&limit=1 HTTP/1.1” 401 38
06:00:32.446 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
06:00:32.680 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/auth/token HTTP/1.1” 401 38
06:00:32.711 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
06:00:33.011 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “POST /v1/stt?lang=en-US&limit=1 HTTP/1.1” 401 38
06:00:33.024 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
06:00:33.067 - mycroft.client.speech.mic:listen:484 - DEBUG - Waiting for wake word…
06:00:33.261 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/auth/token HTTP/1.1” 401 38
06:00:33.271 - mycroft.client.speech.listener:transcribe:150 - WARNING - Access Denied at mycroft.ai
06:00:33.273 - main:handle_utterance:55 - INFO - Utterance: [‘pair my device’]
06:00:33.300 - main:handle_complete_intent_failure:67 - INFO - Failed to find intent.
06:00:54.342 - mycroft.client.speech.mic:listen:489 - DEBUG - Recording…
06:00:54.343 - main:handle_record_begin:35 - INFO - Begin Recording…
06:00:56.761 - main:handle_record_end:40 - INFO - End Recording…
06:00:56.763 - main:handle_wakeword:50 - INFO - Wakeword Detected: hey mycroft
06:00:56.771 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
06:00:57.055 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “POST /v1/stt?lang=en-US&limit=1 HTTP/1.1” 401 38
06:00:57.066 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
06:00:57.311 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/auth/token HTTP/1.1” 401 38
06:00:57.344 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
06:00:57.724 - mycroft.client.speech.mic:listen:484 - DEBUG - Waiting for wake word…
06:00:57.885 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “POST /v1/stt?lang=en-US&limit=1 HTTP/1.1” 401 38
06:00:57.894 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
06:00:58.194 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/auth/token HTTP/1.1” 401 38
06:00:58.203 - mycroft.client.speech.listener:transcribe:150 - WARNING - Access Denied at mycroft.ai
06:00:58.205 - main:handle_utterance:55 - INFO - Utterance: [‘pair my device’]
06:00:58.225 - main:handle_complete_intent_failure:67 - INFO - Failed to find intent.
06:05:57.999 - main:handle_complete_intent_failure:67 - INFO - Failed to find intent.
06:13:23.608 - main:handle_complete_intent_failure:67 - INFO - Failed to find intent.
07:10:27.643 - mycroft.client.speech.mic:listen:489 - DEBUG - Recording…
07:10:27.644 - main:handle_record_begin:35 - INFO - Begin Recording…
07:10:29.386 - main:handle_record_end:40 - INFO - End Recording…
07:10:29.389 - mycroft.session:get:77 - INFO - New Session Start: 94158033-c0d3-45b5-99f1-06b0e6d62115
07:10:29.394 - main:handle_wakeword:50 - INFO - Wakeword Detected: hey mycroft
07:10:29.419 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
07:10:29.730 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “POST /v1/stt?lang=en-US&limit=1 HTTP/1.1” 401 38
07:10:29.741 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
07:10:30.008 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/auth/token HTTP/1.1” 401 38
07:10:30.042 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
07:10:30.321 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “POST /v1/stt?lang=en-US&limit=1 HTTP/1.1” 401 38
07:10:30.333 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
07:10:30.334 - mycroft.client.speech.mic:listen:484 - DEBUG - Waiting for wake word…
07:10:30.615 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/auth/token HTTP/1.1” 401 38
07:10:30.624 - mycroft.client.speech.listener:transcribe:150 - WARNING - Access Denied at mycroft.ai
07:10:30.625 - main:handle_utterance:55 - INFO - Utterance: [‘pair my device’]
07:10:30.651 - main:handle_complete_intent_failure:67 - INFO - Failed to find intent.
07:33:55.842 - mycroft.client.speech.mic:listen:489 - DEBUG - Recording…
07:33:55.843 - main:handle_record_begin:35 - INFO - Begin Recording…
07:33:57.658 - main:handle_record_end:40 - INFO - End Recording…
07:33:57.660 - mycroft.session:get:77 - INFO - New Session Start: 72b7e758-3258-43a2-854e-2e2186ad9bfe
07:33:57.661 - main:handle_wakeword:50 - INFO - Wakeword Detected: hey mycroft
07:33:57.670 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
07:33:58.623 - mycroft.client.speech.mic:listen:484 - DEBUG - Waiting for wake word…
07:33:59.334 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “POST /v1/stt?lang=en-US&limit=1 HTTP/1.1” 401 38
07:33:59.345 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
07:34:00.945 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/auth/token HTTP/1.1” 401 38
07:34:00.959 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
07:34:01.562 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “POST /v1/stt?lang=en-US&limit=1 HTTP/1.1” 401 38
07:34:01.572 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
07:34:02.908 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/auth/token HTTP/1.1” 401 38
07:34:02.913 - mycroft.client.speech.listener:transcribe:150 - WARNING - Access Denied at mycroft.ai
07:34:02.913 - main:handle_utterance:55 - INFO - Utterance: [‘pair my device’]
07:34:02.920 - main:handle_complete_intent_failure:67 - INFO - Failed to find intent.
13:51:43.380 - mycroft.configuration:load_defaults:242 - INFO - Loading configuration: /home/user/mycroft-core/mycroft/configuration/mycroft.conf
13:51:43.382 - mycroft.configuration:__load:117 - DEBUG - Configuration ‘/home/user/mycroft-core/mycroft/configuration/mycroft.conf’ loaded
13:51:43.384 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/home/user/.mycroft/mycroft.conf’ not found
13:51:43.385 - mycroft.configuration:load_defaults:242 - INFO - Loading configuration: mycroft.ai
13:51:43.387 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
13:51:43.657 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/device//setting HTTP/1.1” 401 38
13:51:43.665 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
13:51:43.960 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/auth/token HTTP/1.1” 401 38
13:51:43.971 - mycroft.configuration:load:157 - WARNING - Failed to fetch remote configuration: HTTPError(u’The supplied authentication is invalid’,)
13:51:43.976 - mycroft.configuration:__load_cache:199 - INFO - Using cached configuration if available
13:51:43.980 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/opt/mycroft/web_config_cache.json’ not found
13:51:43.983 - mycroft.configuration:load_defaults:242 - INFO - Loading configuration: /etc/mycroft/mycroft.conf
13:51:43.987 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/etc/mycroft/mycroft.conf’ not found
13:51:43.991 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/home/user/.mycroft/mycroft.conf’ not found
13:51:43.994 - mycroft.configuration:load_defaults:242 - INFO - Loading configuration: /home/user/.mycroft/mycroft.conf
13:51:43.998 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/home/user/.mycroft/mycroft.conf’ not found
13:51:44.001 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/home/user/.mycroft/mycroft.conf’ not found
ALSA lib pcm_dmix.c:1029:(snd_pcm_dmix_open) unable to open slave
ALSA lib pcm.c:2266:(snd_pcm_open_noupdate) Unknown PCM cards.pcm.rear
ALSA lib pcm.c:2266:(snd_pcm_open_noupdate) Unknown PCM cards.pcm.center_lfe
ALSA lib pcm.c:2266:(snd_pcm_open_noupdate) Unknown PCM cards.pcm.side
ALSA lib pcm_route.c:867:(find_matching_chmap) Found no matching channel map
ALSA lib pcm_dmix.c:1029:(snd_pcm_dmix_open) unable to open slave
13:51:44.167 - mycroft.client.speech.listener:create_wake_word_recognizer:214 - INFO - creating wake word engine
13:51:44.168 - mycroft.client.speech.hotword_factory:create_hotword:134 - INFO - creating hey mycroft
13:51:44.200 - mycroft.client.speech.listener:create_wakeup_recognizer:231 - INFO - creating stand up word engine
13:51:44.201 - mycroft.client.speech.hotword_factory:create_hotword:134 - INFO - creating wake up
13:51:44.223 - mycroft.messagebus.client.ws:on_open:57 - INFO - Connected
13:51:46.199 - mycroft.client.speech.mic:listen:484 - DEBUG - Waiting for wake word…
13:51:50.778 - main:handle_complete_intent_failure:67 - INFO - Failed to find intent.
13:51:53.235 - main:handle_complete_intent_failure:67 - INFO - Failed to find intent.
13:52:02.552 - main:handle_complete_intent_failure:67 - INFO - Failed to find intent.
13:52:14.231 - main:handle_complete_intent_failure:67 - INFO - Failed to find intent.
13:52:33.066 - main:handle_complete_intent_failure:67 - INFO - Failed to find intent.
Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/client/speech/main.py”, line 163, in
main()
File “/home/user/mycroft-core/mycroft/client/speech/main.py”, line 156, in main
loop.run()
File “/home/user/mycroft-core/mycroft/client/speech/listener.py”, line 300, in run
time.sleep(1)
File “/home/user/mycroft-core/mycroft/lock/init.py”, line 63, in call
self.__previous_func(signame, sf)
TypeError: ‘int’ object is not callable
13:52:46.572 - mycroft.messagebus.client.ws:on_error:70 - ERROR - Exception(“Uncaught ‘error’ event.”,)
13:52:46.572 - mycroft.messagebus.client.ws:on_error:71 - WARNING - WS Client will reconnect in 5 seconds.
Exception TypeError: ‘signal handler must be signal.SIG_IGN, signal.SIG_DFL, or a callable object’ in <bound method Signal.del of <mycroft.lock.Signal object at 0x7fd76b8d2e50>> ignored
13:53:29.608 - mycroft.configuration:load_defaults:242 - INFO - Loading configuration: /home/user/mycroft-core/mycroft/configuration/mycroft.conf
13:53:29.609 - mycroft.configuration:__load:117 - DEBUG - Configuration ‘/home/user/mycroft-core/mycroft/configuration/mycroft.conf’ loaded
13:53:29.612 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/home/user/.mycroft/mycroft.conf’ not found
13:53:29.613 - mycroft.configuration:load_defaults:242 - INFO - Loading configuration: mycroft.ai
13:53:29.616 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
13:53:29.880 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/device//setting HTTP/1.1” 401 38
13:53:29.889 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
13:53:30.205 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/auth/token HTTP/1.1” 401 38
13:53:30.212 - mycroft.configuration:load:157 - WARNING - Failed to fetch remote configuration: HTTPError(u’The supplied authentication is invalid’,)
13:53:30.214 - mycroft.configuration:__load_cache:199 - INFO - Using cached configuration if available
13:53:30.216 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/opt/mycroft/web_config_cache.json’ not found
13:53:30.218 - mycroft.configuration:load_defaults:242 - INFO - Loading configuration: /etc/mycroft/mycroft.conf
13:53:30.221 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/etc/mycroft/mycroft.conf’ not found
13:53:30.223 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/home/user/.mycroft/mycroft.conf’ not found
13:53:30.224 - mycroft.configuration:load_defaults:242 - INFO - Loading configuration: /home/user/.mycroft/mycroft.conf
13:53:30.227 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/home/user/.mycroft/mycroft.conf’ not found
13:53:30.229 - mycroft.configuration:__load:122 - DEBUG - Configuration ‘/home/user/.mycroft/mycroft.conf’ not found
ALSA lib pcm.c:2266:(snd_pcm_open_noupdate) Unknown PCM cards.pcm.rear
ALSA lib pcm.c:2266:(snd_pcm_open_noupdate) Unknown PCM cards.pcm.center_lfe
ALSA lib pcm.c:2266:(snd_pcm_open_noupdate) Unknown PCM cards.pcm.side
ALSA lib pcm_route.c:867:(find_matching_chmap) Found no matching channel map
ALSA lib pcm_route.c:867:(find_matching_chmap) Found no matching channel map
ALSA lib pcm_route.c:867:(find_matching_chmap) Found no matching channel map
ALSA lib pcm_route.c:867:(find_matching_chmap) Found no matching channel map
13:53:30.390 - mycroft.client.speech.listener:create_wake_word_recognizer:214 - INFO - creating wake word engine
13:53:30.391 - mycroft.client.speech.hotword_factory:create_hotword:134 - INFO - creating hey mycroft
13:53:30.413 - mycroft.client.speech.listener:create_wakeup_recognizer:231 - INFO - creating stand up word engine
13:53:30.414 - mycroft.client.speech.hotword_factory:create_hotword:134 - INFO - creating wake up
13:53:30.431 - mycroft.messagebus.client.ws:on_open:57 - INFO - Connected
13:53:32.417 - mycroft.client.speech.mic:listen:484 - DEBUG - Waiting for wake word…
13:53:36.850 - main:handle_complete_intent_failure:67 - INFO - Failed to find intent.
13:53:46.167 - main:handle_complete_intent_failure:67 - INFO - Failed to find intent.
13:53:51.380 - main:handle_complete_intent_failure:67 - INFO - Failed to find intent.
13:54:00.452 - mycroft.client.speech.mic:listen:489 - DEBUG - Recording…
13:54:00.452 - main:handle_record_begin:35 - INFO - Begin Recording…
13:54:02.710 - main:handle_record_end:40 - INFO - End Recording…
13:54:02.714 - mycroft.session:get:77 - INFO - New Session Start: 926cf29a-49a4-4eec-b96a-c7c02d984c56
13:54:02.717 - main:handle_wakeword:50 - INFO - Wakeword Detected: hey mycroft
13:54:02.748 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
13:54:02.933 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “POST /v1/stt?lang=en-US&limit=1 HTTP/1.1” 401 38
13:54:02.945 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
13:54:03.713 - mycroft.client.speech.mic:listen:484 - DEBUG - Waiting for wake word…
13:54:13.190 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/auth/token HTTP/1.1” 401 38
13:54:13.226 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
13:54:13.446 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “POST /v1/stt?lang=en-US&limit=1 HTTP/1.1” 401 38
13:54:13.459 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
13:54:13.632 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/auth/token HTTP/1.1” 401 38
13:54:13.641 - mycroft.client.speech.listener:transcribe:150 - WARNING - Access Denied at mycroft.ai
13:54:13.643 - main:handle_utterance:55 - INFO - Utterance: [‘pair my device’]
13:54:13.674 - main:handle_complete_intent_failure:67 - INFO - Failed to find intent.
13:54:18.979 - mycroft.client.speech.mic:listen:489 - DEBUG - Recording…
13:54:18.980 - main:handle_record_begin:35 - INFO - Begin Recording…
13:54:21.350 - main:handle_record_end:40 - INFO - End Recording…
13:54:21.353 - main:handle_wakeword:50 - INFO - Wakeword Detected: hey mycroft
13:54:21.384 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
13:54:21.576 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “POST /v1/stt?lang=en-US&limit=1 HTTP/1.1” 401 38
13:54:21.586 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
13:54:21.755 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/auth/token HTTP/1.1” 401 38
13:54:21.786 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
13:54:22.037 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “POST /v1/stt?lang=en-US&limit=1 HTTP/1.1” 401 38
13:54:22.049 - requests.packages.urllib3.connectionpool - DEBUG - Starting new HTTPS connection (1): api.mycroft.ai
13:54:22.319 - mycroft.client.speech.mic:listen:484 - DEBUG - Waiting for wake word…
13:54:22.367 - requests.packages.urllib3.connectionpool - DEBUG - https://api.mycroft.ai:443 “GET /v1/auth/token HTTP/1.1” 401 38
13:54:22.376 - mycroft.client.speech.listener:transcribe:150 - WARNING - Access Denied at mycroft.ai
13:54:22.378 - main:handle_utterance:55 - INFO - Utterance: [‘pair my device’]
13:54:22.410 - main:handle_complete_intent_failure:67 - INFO - Failed to find intent.
Traceback (most recent call last):
File “/home/user/mycroft-core/mycroft/client/speech/main.py”, line 163, in
main()
File “/home/user/mycroft-core/mycroft/client/speech/main.py”, line 156, in main
loop.run()
File “/home/user/mycroft-core/mycroft/client/speech/listener.py”, line 300, in run
time.sleep(1)
File “/home/user/mycroft-core/mycroft/lock/init.py”, line 63, in call
self.__previous_func(signame, sf)
TypeError: ‘int’ object is not callable
13:54:31.437 - mycroft.messagebus.client.ws:on_error:70 - ERROR - Exception(“Uncaught ‘error’ event.”,)
13:54:31.437 - mycroft.messagebus.client.ws:on_error:71 - WARNING - WS Client will reconnect in 5 seconds.
Exception TypeError: ‘signal handler must be signal.SIG_IGN, signal.SIG_DFL, or a callable object’ in <bound method Signal.del of <mycroft.lock.Signal object at 0x7fd71d1b1e50>> ignored

standard voice, have not customized anything,

@forslund - not sure what the problem is here - could it be an install issue given this error
ImportError: No module named mycroft.client.enclosure.api

Is there another way to pair the device if the intent is failing?

I’ll try commenting out the enclosure calls in client/speech/main.py", line 18

This looks quite strange, like parts of the download is missing.

Another possibility is that we had a bug between friday and early today when the default skills wouldn’t download.

Do a

git pull origin dev to download the latest version and then try again will take a couple of minutes before the skills have downloaded.

You can check the progress in /opt/mycroft/skills/, it should slowly be filled with subdirectories.

Hmmm, reset head hard (remove my tests), and pulled origin, I’m up to date, but my /opt/mycroft/skills dir is empty?

Not sure if its relevant, but I see uncaught exceptions and a broken pipe error which may be because I’m not authenticated with the server:

return send(self.sock, data)

File “/home/user/.virtualenvs/mycroft/local/lib/python2.7/site-packages/websocket/_socket.py”, line 112, in send
return sock.send(data)
error: [Errno 32] Broken pipe

08:01:39.075 - mycroft.messagebus.client.ws:on_error:70 - ERROR - Exception(“Uncaught ‘error’ event.”,)
08:01:39.077 - mycroft.messagebus.client.ws:on_error:71 - WARNING - WS Client will reconnect in 10 seconds.
08:01:49.089 - mycroft.messagebus.client.ws:on_error:70 - ERROR - Exception(“Uncaught ‘error’ event.”,)
08:01:49.092 - mycroft.messagebus.client.ws:on_error:71 - WARNING - WS Client will reconnect in 20 seconds.

ahh, I see skills appearing in /opt/mycroft/skills now…
It appears to be working!
Thanks, not sure what happened, I don’t think it was pulling skills at startup for some reason

awsome, paired successful, hope I can assist with coding once I get up to speed on things!
Thanks for your help!

2 Likes

That’s sounds bad, but can just be a restart that’s triggers that behaviour.

I assume you ran the dev_setup.sh script so all requirements are met?

You can also install default skills manually ./msm/msm default from the mycroft-core directory. But if the message bus is failing it won’t help much.

You better, now you owe me :wink:

Just kidding.

Hope you enjoy the Mycroft experience, there are lots of work to do and some edges are a bit rough but we’re getting there!

1 Like