Can't get 'precise-train' working - Don't know what the error msg wants to tell me

Hello together,
I’m new on this domain and gain currently some experience generating hotwords. After some trouble, at least i got the setup running on a Debian distro. After this, precise.collect worked well. Then precise-train ran into an error. The soundfiles have the right spezification and the folders are as described. The tree starts with hey-jerry and looks like this.
hey-jerry
Bildschirmfoto
I used the following command: precise-train -e 100 hey-jerry.net hey-jerry/ and got this result:
Using TensorFlow backend.
Traceback (most recent call last):
File “/home/pi/mycroft-precise/.venv/bin/precise-train”, line 33, in
sys.exit(load_entry_point(‘mycroft-precise’, ‘console_scripts’, ‘precise-train’)())
File “/home/pi/mycroft-precise/.venv/bin/precise-train”, line 25, in importlib_load_entry_point
return next(matches).load()
File “/home/pi/mycroft-precise/.venv/lib/python3.7/site-packages/importlib_metadata/init.py”, line 203, in load
module = import_module(match.group(‘module’))
File “/usr/lib/python3.7/importlib/init.py”, line 127, in import_module
return _bootstrap._gcd_import(name[level:], package, level)
File “”, line 1006, in _gcd_import
File “”, line 983, in _find_and_load
File “”, line 967, in _find_and_load_unlocked
File “”, line 677, in _load_unlocked
File “”, line 728, in exec_module
File “”, line 219, in _call_with_frames_removed
File “/home/pi/mycroft-precise/precise/scripts/train.py”, line 58, in
from keras.callbacks import LambdaCallback
File “/home/pi/mycroft-precise/.venv/lib/python3.7/site-packages/keras/init.py”, line 3, in
from . import utils
File “/home/pi/mycroft-precise/.venv/lib/python3.7/site-packages/keras/utils/init.py”, line 6, in
from . import conv_utils
File “/home/pi/mycroft-precise/.venv/lib/python3.7/site-packages/keras/utils/conv_utils.py”, line 9, in
from … import backend as K
File “/home/pi/mycroft-precise/.venv/lib/python3.7/site-packages/keras/backend/init.py”, line 84, in
from .tensorflow_backend import *
File “/home/pi/mycroft-precise/.venv/lib/python3.7/site-packages/keras/backend/tensorflow_backend.py”, line 5, in
import tensorflow as tf
File “/home/pi/mycroft-precise/.venv/lib/python3.7/site-packages/tensorflow/init.py”, line 24, in
from tensorflow.python import pywrap_tensorflow # pylint: disable=unused-import
File “/home/pi/mycroft-precise/.venv/lib/python3.7/site-packages/tensorflow/python/init.py”, line 52, in
from tensorflow.core.framework.graph_pb2 import *
File “/home/pi/mycroft-precise/.venv/lib/python3.7/site-packages/tensorflow/core/framework/graph_pb2.py”, line 15, in
from tensorflow.core.framework import node_def_pb2 as tensorflow_dot_core_dot_framework_dot_node__def__pb2
File “/home/pi/mycroft-precise/.venv/lib/python3.7/site-packages/tensorflow/core/framework/node_def_pb2.py”, line 15, in
from tensorflow.core.framework import attr_value_pb2 as tensorflow_dot_core_dot_framework_dot_attr__value__pb2
File “/home/pi/mycroft-precise/.venv/lib/python3.7/site-packages/tensorflow/core/framework/attr_value_pb2.py”, line 15, in
from tensorflow.core.framework import tensor_pb2 as tensorflow_dot_core_dot_framework_dot_tensor__pb2
File “/home/pi/mycroft-precise/.venv/lib/python3.7/site-packages/tensorflow/core/framework/tensor_pb2.py”, line 15, in
from tensorflow.core.framework import resource_handle_pb2 as tensorflow_dot_core_dot_framework_dot_resource__handle__pb2
File “/home/pi/mycroft-precise/.venv/lib/python3.7/site-packages/tensorflow/core/framework/resource_handle_pb2.py”, line 41, in
serialized_options=None, file=DESCRIPTOR),
File “/home/pi/mycroft-precise/.venv/lib/python3.7/site-packages/google/protobuf/descriptor.py”, line 560, in new
_message.Message._CheckCalledFromGeneratedFile()
TypeError: Descriptors cannot not be created directly.
If this call came from a _pb2.py file, your generated code is out of date and must be regenerated with protoc >= 3.19.0.
If you cannot immediately regenerate your protos, some other possible workarounds are:

  1. Downgrade the protobuf package to 3.20.x or lower.
  2. Set PROTOCOL_BUFFERS_PYTHON_IMPLEMENTATION=python (but this will use pure-Python parsing and will be much slower).

More information: Changes made in May, 2022  |  Protocol Buffers  |  Google Developers

Any help is appreciated. Thanks in advance… Jo