GNOME extension not working at all


#1

So I installed Mycroft in my empty “Music” Directory (it was giving me trouble using a personal folder) but when I try to use that directory, it won’t work.
Steps: I go into the settings, I click on the directory I want for the “GIT/OTHER” install


I then exit, go back in, and it’s reset to the default directory. How can this be fixed?