Mycroft Community Forum

Google voice option not listed in device settings

I re-imaged MyCroft to hopefully fix an issue. When I go to the settings to select the Google voice (one I was using before re-image), it is not available.

How can I get the Google voice setup again?

You now have to manually configure it. I believe you got this answered in chat. For anyone else, it’s been disabled by default:

https://mycroft-ai.gitbook.io/docs/using-mycroft-ai/customizations/mycroft-conf

I did get an answer in chat as well. I don’t have it working as yet. It would be nice to have valid/updated steps to enable with the new location of configs, etc. I also understand it may not be possible to ‘officially’ list the steps due to legality.