How can I set local values for timezone, metric units...?


#1

I am using the time zone +8, I would like just ask for the time, not needing to add my location.

I am using C and km, but its set to F and miles. Can I change that?


#2

Found it!
Go back to the registration web site (https://home.mycroft.ai), login, select the device and REFRESH the page, then you get the location and in settings basic you can set C/km, save it.

However, even though I upgraded to the latest core version (0.8.3), the web site still tells me the original installed version (0.8.1).


#3

I’m glad you were able to find it! I’ll take a look at the versioning issue, thanks :slight_smile:


#4

Hello

I have a similar problem but i have changed the setting on the website but when i ask for the weather i still get Fahrenheit.

it says i am running core 0.8.7 on the web site and core 0.8.6 on my Raspberry Pi it just did an up date yesterday.

Mark