How t register device on https://home.mycroft.ai

Dear team and community
i’m running mycroft, i’m trying to register my desktop device.
so mycroft telle me go to cerberus… but now it’s not cerberus…
And give me 6 characters.
like this :
SpeechClient - INFO - Speak: 1, ,C, ,2, ,8, ,A, 6
then i go to :
https://home.mycroft.ai/#/device/add?_k=XXXXXX
and i try to add a new device with name, and code : 1C28A6 (this code is an example)
but when i try to pair i’ve got this message
"The code doesn’t look right. …"
i can’t find anything about pairing with new interface.
Can you explain a littlebit more it’s not easy to find update informations.
Can you make a post which explain basic start, basic register… i know there is a tuto but for cerberus and you don’t show which type of code enter and which format
is it : 1, ,C, ,2, ,8, ,A, 6 or 1C28A6 or 1,C,2,8,A,6
Thank you

Hi

I had trouble at first, make sure you use capital letters and that got it working for me.

Hey,

I’m also unable to register mycroft. Tried capital letters, though. Still get ‘The code doesn’t look right’.

Hey,

finally I was able to register mycroft on the old cerberus.mycroft.ai page. Seems home.mycroft.ai is not working?

The new home.mycroft also does not work for me. I haven’t had a chance to test it out but I am thinking something in a configuration file needs to be updated to point to home.mycroft instead of cerberus. Am I on the right track? I will try it later tonight when I get home.

Hello!

I’d like to try to clarify some things for you, in lieu of an official announcement( which is coming shortly.)
First of all, Cerberus will still work properly if:

  1. Mycroft asks for cerberus.mycroft.ai
  2. You are using deb packages installed via the apt method.
  3. You have not updated your git checkout after this weekend.

We are using a new api, management page, and configuration method at home.mycroft.ai, so we’ve had to make some changes. We just updated the mycroft-core master branch to use the new api, but older code can still use cerberus just fine. In the case of the apt packages and PiCroft image, we are working this week to update those as well. If you have a Mycroft dev-kit version, those will also be updated shortly.

One of the differences between the old and new systems is the pairing method, and the code is a different format.

The best way to tell right now what you need to pair with is just to listen to Mycroft. If he says cerberus, use cerberus or update your code. If he says home.mycroft.ai, go there instead.

I hope this helps, and I’m so excited to see you poking around on the new back-end.

Cheers!