Build an open future with us.

Invest in Mycroft and become a community partner.

I cannot install skills from the skills website. e.g. translate


#1

I tried from mycroft to use install translate skill and it responds i didnt find any skill named translate.

can you guide me through the steps to fix this?

info: an orange text I read was pip is 1.8 and there is version 1.8.1 while installing mycroft


#2

Hi there @hitsos,

The reason the translate-skill won’t install using voice is that it hasn’t yet been updated for the 18.08 branch. You will instead need to do a manual installation.

You can do this using the msm tool:

For example, once you’ve activated the venv, you would type

mycroft-msm install https://github.com/jcasoft/translate-skill