Installation crash (/' is not a valid libtool archive)

Hello everyone,

I have problems with Mycroft software installation on Linux (Kali distro). When I run “./” the execution of the script stops and I get the message “/’ is not a valid libtool archive”.

I have researched a lot on the Internet but I haven’t found any solution for this. I have read in a few posts that some other people have had the same issue but nobody hasn’t answered them. I have tried to remove the environment and rebuild it again and the same error occurs.

Also, I have noticed that the software is somehow partially installed on my system. I say that since I can run some main commands such as “ all”, etc. However, if I run “ cli” an error displays saying that a python library is not installed, then I install it manually and I get another error message saying that another package is not installed (this never ends, I have associated this behaviour to the fact that the program is not completely installed).

I would be grateful if someone could help me with this problem, the software really appeals to me and I need it to advance with my master thesis.