Mycroft Community Forum

Issues Stopping Timer Skill

Welcome! This is the right Category if you have support questions about the operation or creation of Skills. When requesting support, please be sure to provide;

  • The specific Skill name and GitHub repository - Timer Skill

  • Which Device (ie. Picroft, Mark I, Linux) you are using - Picroft

  • What you’ve already tried to do to resolve the error.
    Tried different combinations of Stop Timer, Cancel Timer

I can start the Timer with a Voice Command, however I can’t stop the Timer with Voice commands.

I thought it was a performance issue but top/htop show there’s little activity/processing going on. When you issue the Wake Word when the Timer notification is running, the wake word is heard but the audible listening notification isn’t heard. Nor does the Picroft seem to recognise/action any command to stop.

Has anyone else experienced this issue?

Logs are also helpful.
Find more information on Mycroft logs at:
https://mycroft.ai/documentation/troubleshooting/#how-to-find-the-mycroft-logs

Help is also available in Chat at Mattermost