Build an open future with us.

Invest in Mycroft and become a community partner.

Manually installing gtk+3 version 3.20+ [opinion]


#1

hello,
So I found about Gnome Shell Extensions recently. And then about Mycroft AI. I installed it. But this requires gtk+ to be of a version >=3.20. As I have ubuntu 16.04 LTS which does not have gtk3+ 3.20 version. The latest I can get my hands on is gtk3+ 3.18. Would there be any major problems if I manually install and configure version 3.20?
Nox ShowBox


#2

It’s worth a try! Let us know how you go!