Mycroft Not listening to me

It shouldn’t require any top of the line computer. What sort of computer do you have?

It could also be the mic, you can test it using the command ./ audiotest

And check the mic level indicated in the cli

Mic is okay. My computer is six years old. It’s slow in other areas. It’s an Aspire 4830T-6678

Using the recent picroft image on Voicehat, Mycroft was recognising the wake word, responding in text but no sound. Turned out the default volume setting is zero - duh! I used alsamixer to reset it

1 Like

Thanks for letting us know how you fixed it, appreciated.

1 Like

I could recoment trying the Auto volume skill - that makes Mycroft adjusting soundlevel acording to surrounding noice level.

And also the picroft-google-aiy-voicekit is a good one :slight_smile:

This one is at the marcket to.

Just in case there is a different problem for others:
I installed mycroft on my laptop Mint 19.1 and had difficulty getting it to respond.
When we speak in our native language without realising it we run words together. I found that I had to make sure each word was separated by a very small gap. After I fine tuned how I said ‘Hey mycroft’ it worked fine. I also had to make sure I did the same with any instructions as to what I wanted it to do.

1 Like