Build an open future with us.

Invest in Mycroft and become a community partner.

Mycroft Not listening to me


#21

It shouldn’t require any top of the line computer. What sort of computer do you have?

It could also be the mic, you can test it using the command ./start-mycroft.se audiotest

And check the mic level indicated in the cli


#22

Mic is okay. My computer is six years old. It’s slow in other areas. It’s an Aspire 4830T-6678


#23

Using the recent picroft image on Voicehat, Mycroft was recognising the wake word, responding in text but no sound. Turned out the default volume setting is zero - duh! I used alsamixer to reset it


#24

Thanks for letting us know how you fixed it, appreciated.


#25

I could recoment trying the Auto volume skill - that makes Mycroft adjusting soundlevel acording to surrounding noice level.

And also the picroft-google-aiy-voicekit is a good one :slight_smile:


This one is at the marcket to.