MyCroft not starting

Hi I have finally got the mycroft and I know it is early for it to be working well but I have a problem. MyCroft was on and he just powerd down with some clicking noises and now won’t start up. I press the button but nothing happens can’t even get to the menu to reboot etc. Only thing I noticed is that the leds lights inside the mycroft are on but on display nothing no lights just clicking noises. Can any1 help please.

So I have installed new image on new sd card and replaced it in mycroft but it won’t boot. Not sure what to do next? I have opened it and there blue light is on not sure what it does. Also tried to ssh the device but without success.

I have checked the hardware of mycroft and noticed a burning smell coming from raspberry pi and also raspberry pi gets very hot I don’t think that is good news any1 welcome to comment do I still have warranty for replacement or should I just buy new RP?


sounds like something terrible has happened. SSH is disabled by default on Mark-1 (enabled using the button and on display menu which isn’t working for you)

I suggest you start an official issue using the form at (select Mark 1 Support in the drop down menu)

Also pinging our solder iron wielding Battle Dward @Darren-Mycroft since this sounds to be up his alley.

1 Like

@LxR What @forslund said below will work, or you can email me directly at Don’t worry about any warranty timelines. At the end of the day, we just want it to work for you. We are here to help in any way.

Thank you for the support for a sec I thought I was alone in it. :slight_smile:

1 Like

I have tried replacing raspberry pi on mycroft as I thought that it might be at fault but without any success. I think the main board to which RP is mounted might be at fault. I have done electronics long time ago and I probably will not be able to fix it, but deducing logically it seems that the main board might be shorting somewhere as the mycroft doesn’t have many components to it.

@LxR Why don’t you email me at and we can get the RMA started.