Mycroft twice beep


#1

Just installed mycroft on a raspberry pi (manually via git)
Having speaker and microphone working.
Mycroft is continuously beeping twice every 2 seconds, why?

I see at

ps aux

this process which is creating it:

donald 16721 3.0 0.4 275028 4880 pts/0 S 11:46 0:00 paplay /opt/mycroft/skills/mycroft-timer.mycroftai/twoBeep.wav --stream-name=mycroft-voice

When I do from mycroft-cli:

Command ('help' for options):                                                                                                                                                                                                                                                                                                    *
: deactivate mycroft-timer.mycroftai 

It stops.

Why is it beeping? is it normal? How to permanently turn it off?

Best Regards,
Donald.


#2

I guess that you might have some old timers configured @ home.mycroft.ai or /op/mycroft/skill that are now overdue and immediately trigger the alarm?


#3

It’s a ‘brand new’ fresh installation, so I have never configured timers.
I turned off all timers by saying “Hey Mycroft turn off all timers” and no beeping anymore.
Thanks!


#4

Hi megapearl, glad you worked out what it was and turned them off. That would be very frustrating to have the alarm going off with no idea why!

If it happens again please let us know.