Mycroft Community Forum

Picroft can hear me but does not respond

Hi everyone,

Sitting with a bit of a frustrating situation where audio is being captured from the Microsoft LifeCam HD 3000 both in the test recording and shows it’s capturing via the mycroft-cli-client with the meter moving. I’m even able to manually input the set timer command via cli and mycroft recognizes my voice command upon setting the timer duration, that is odd!?

Lastly which logs should I attach? All of them? I’m assuming they are scrubbed of all personal identifying info? I would really appreciate any help in resolving this issue.

Thanks in advance

I would suggest to first blacklist bcm2835

sudo nano /etc/modprobe.d/alsa-blacklist.conf
“blacklist snd_bcm2835”

and then pushing to pulse audio like here

(Note: you have to mycroft-pip istall ffmpeg if you apply all of that)

Give it a try