Picroft: italian language


#22

Hi Uakkauakkafo and gez-mycroft,
thank you a lot for the effort but I’ve been not able to make it work.
The configuration file in my case is .mycroft/mycroft.conf (if something is mispelled mycoft regenerate that file).
I tried the configuration you suggested, just removing the aplay and mpg123 lines (I’m on an Ubuntu PC). In both the cases only the text to speech seems to work flawlessy, stt is not working at all


#23

Hi Francesco,

Have you tried another STT option?
There are a few different services available: