Mycroft Community Forum

Set Auto Volume Off not working

I’m using Linux Mycroft, and I know the Auto Volume Skill is currently only supported by Mark 1 and Picroft (as listed in the store page). I’m trying to turn off auto volume, but it just won’t. I’m looking through the mycroft store page or my account skills to try to disable it, but there’s nothing there. I’ve tried using the utterance “Mycroft, set auto volume off” and he responds with the audio level. Is there a way to turn this off?

Maybe try

 msm remove "Auto volume"

from the command line