Mycroft Community Forum

Skill keyword clashing

Hi all,

I am trying to use mycroft integrating with home assistant to try to turn off the sound system.

unfortunately whenever i say something like “hey nycroft”…

  • turn off sound
  • turn off soundbar
  • turn off sound system
  • turn off speakers

all of them make mycroft say it’s own volume.
How can i change his?

Ideally i would be able to reorder the skils… or have a initial keyword to force to use the home assistant skill. like hey mycroft. home turn off soundbar.

Any suggestions?

thanks