Build an open future with us.

Invest in Mycroft and become a community partner.

[SOLVED] Can't even set clock on Mark 1


#1

My account in mycroft.ai only keeps the city name, not the state or country. Is that the problem?


#2

Are you selecting from the autofil suggestions or typing it directly in?


#3

On my Profile page I just see LOCATION. I type directly there and it then gives me several choices.


#4

I tried reset on the Mark 1, but it still thinks that it is in Lawrence, Kansas and the clock is on central time. Can anyone help me get this working?


#5

I’m pretty sure I know of the issue. It comes down to a design flaw that we have flagged to fix. (I think it is this issue)

There are two places to change this. This is the flaw. So go to the top right corner, and select devices. Pick the device you want, and look at that location. It may be blank, but if it isn’t, then I would still remove it, and put in your location. Up top you will see a save button. This then alerts your device there is something new to look for. In my test, with fiber connection, this took about 30 seconds. It may take longer on your network. If you want you can just hit reboot, and it should force the update. Let me know if that works for you.


#6

Thanks! Devices location was clear. Setting that location fixed the clock.