Ssh troubles in picroft

I have picroft successfully installed on a tv with keyboard. I’m trying to ssh via linux computer to picroft to pair the raspberry pi. When I use the password that I use successfully for raspberry pie - for the ssh, I’m told it’s incorrect.

Am I doing something wrong.

Assuming you have:

  • the right ip
  • the correct username (probably pi or mycroft)

and it’s telling you wrong password, then it doesn’t think the password is correct for the user you’re trying to conect as. If the above two things aren’t true, then you should probably fix that first, otherwise, change it via the keyboard, then try it on ssh again?

Hello ,i burn the picroft image to sd card , but after connecting it to rasberry, as well connecting the rasberry to monitor nothing is showing up and monitor is showing no input available.
Please help me with that

You should start a new topic as this is unrelated. Sounds like the sd card didn’t get the right image or something though, start there.

i have burnt 3 times , still not working , please help me on that

Did you try burning to a different u-SD card?

-Mike Mac
1 Like

Just to be sure, with Picroft you should be accessing it via ssh like this:

ssh pi@picroft.local

(picroft.local works for me, but I may just have the right infractructure to use “bonjour” names.) The point is to be sure to put the username in the ssh command. Otherwise it will default to the username from the machine you are ssh-ing from.

1 Like

Well here’s the latest. My piceoft got snooty and started to reject my login. So I reinstalled picroft. Take that picroft!!!

The fresh install did the trick. Even ssh works. Thanks for all the input. I appreciate your thoughts and valuable time.


1 Like

no , but i have burnt a rasbian to raberry and it is working fine , infact i have tried the pork one too but still still not showing anything in display