Mycroft Community Forum

Start and End Listening Sounds

Hi there,

I’m new to Mycroft. I have everything working fine on an Ubuntu machine, but I can’t get the Start and End Listening sounds to work. I know where to change the files in the config file, and I can change the Acknowledge sound and it works, but I can’t do anything to get the Start and End sounds to play. Both MP3 and Wav work fine. Is there another place to enable these sounds. Any help would be great, thanks!

The “start listening” can be turned on/off by setting “confirm_listening” to true/false. I don‘t remember if the “end listening” is implemented and/or configurable by mycroft.conf

Awesome, thanks. I realized it was already set to true, and I was hearing the “start listening” sound instead of the acknowledgement sound. I’ll have to dig deeper to find how to play the end listening sound.

thats not implemented