Mycroft Community Forum

Turn Off TTS from Skill

Hello,

Is there a way to turn off Mimic/TTS from a skill, or even the config file. I’m making a little skill that just plays various sounds instead of speaking, but I’m not sure how to turn off the TTS. Thanks!

i made a PR for this back in 2017, but it never got merged

should be fairly easy to get up to date and patch your local version if you dont mind diverging from upstream

Oh this is great! I’ll try implementing this and see if it works for needs. Thank you!