Mycroft Community Forum

Precise download error

I am getting the following error ERROR: Could not find a version that satisfies the requirement tensorflow<1.14,>=1.13 (from mycroft-precise==0.3.0) (from versions: 2.2.0rc3, 2.2.0rc4, 2.2.0)
ERROR: No matching distribution found for tensorflow<1.14,>=1.13 (from mycroft-precise==0.3.0)

I am running ./setup.sh file for precise download and I am on python 3.6. Would anyone know how to fix it or why I am getting this? I have tried the recommendation in this forum https://github.com/MycroftAI/mycroft-precise/issues/109 but still does not work.

Thanks

What versions did it show you were available on your system when you tried the pip command?