Problem with building


sudo apt-get install libkf5notifications-data libkf5notifications-dev qml-module-qtquick2 qml-module-qtquick-controls2 qml-module-qtquick-controls qml-module-qtwebsockets qml-module-qt-websockets qtdeclarative5-qtquick2-plugin qtdeclarative5-models-plugin cmake cmake-extras cmake-data qml-module-qtquick-layouts libkf5plasma-dev extra-cmake-modules qtdeclarative5-dev build-essential g++ gettext -y

E: Unable to locate package qml-module-qtquick-controls2
E: Unable to locate package libkf5plasma-dev
what needs to be done??


Hey Dave,

Is this for the KDE Install? What version of Neon are you running, or are you on Fedora?

Right now it will only work on those platforms. Kubuntu could work when 17.04 is out but the current version is missing dependencies.