Mycroft Community Forum

Unable access home.mycroft.ai

For the last couple of days I am unable to access home.mycroft.ai to pair a new device. I can’t login to my existing account nor create a new account . I am getting ERR_SSL_PROTOCOL_ERROR.

Lots of reasons that could happen, most of them are on the client computer end of things. You can search for a number of fixes for this, including setting time/date correctly, clearing cache/cookies, etc. Have you tried a different browser?

Site is working when I visit it, redirects me to sso.mycroft.ai at first connect to log in. You can also check market.mycroft.ai, see if that allows you to connect.

Tried different browser and different computer, still not working. Then I used my mobile phone to get connected. It seems the problem has to do with my Internet Provider.

Try one of those https://comodosslstore.com/blog/easily-fix-err-ssl-protocol-error-on-chrome.html

Tried them all still couldn’t get any of my computer to access the site. Only my phone works when its not on wifi. seems to be an odd situation.

Check the time on your computer?

time is correct, on all computers used. even the smart phone when connected to home wifi it get’s the same error when accessing the site. Only when it is on mobile data it can reach the site.

You can specify the SSL protocol in the settings of most browsers, but it is possible that someone is running a Man In The Middle attack on you. What country do you live in? If it’s Belarus I know then answer.

I am in the UK. My ISP runs F-Secure security service at there end.

I’ve seen this same problem on military networks where they use a proxy and don’t necessarily have Mycroft.ai classified. Is there a way to opt out of the ISP’s filtering traffic ( BTW: I’d fire any ISP that did this to me ).

It looks like only sso.mycroft.ai has this problem, not the whole domain. I am managing my devices by my mobile phone now. that is the only inconvenience.